Jump to content


Photo

The new-look forum is here!


  • Please log in to reply
587 replies to this topic

#101 Tony Matthews

Tony Matthews
  • Member

  • 17,499 posts
  • Joined: September 08

Posted 30 April 2009 - 13:17

This 2 door model costs more than a third of a million pounds.....oh that is not pretty to my eye !


I didn't mean I thought it was beautiful, Richard, just that I like it more than you do!

Edited by Tony Matthews, 30 April 2009 - 13:17.


Advertisement

#102 markpde

markpde
  • Member

  • 522 posts
  • Joined: March 08

Posted 30 April 2009 - 13:19

I now need to wear my reading glasses to view TNF. This is not an improvement! :well: :well: :cool:

I now need to wear my reading glasses to view TNF. This is not an improvement! :well: :well: :cool:

The second quote should be an improvement, Giraffe. That's how it still is with quotes posted on existing threads before the upgrade, but not since. Pretty sure if we asked on the Forum Upgrade thread on Website Feedback we could get it sorted. :up:

Edited by markpde, 01 May 2009 - 00:17.


#103 Allan Lupton

Allan Lupton
  • Member

  • 3,041 posts
  • Joined: March 06

Posted 30 April 2009 - 13:27

I seem to have to log on each time, something I never had to before, and it then sends me to Forum Home although I'd bookmarked TNF and was there when I had to log on.
Have I missed something?

#104 RTH

RTH
  • Member

  • 5,734 posts
  • Joined: January 03

Posted 30 April 2009 - 13:42

What is wrong with black print on a white background, it cannot be beaten.

If you make people need reading glasses to look at TNF , when they did not need to yesterday, you will simply have less viewers. Decent size font in black on white with the quotes in bold as yesterday, and easy to read for all , a first essential.

Edited by RTH, 30 April 2009 - 13:43.


#105 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 24,269 posts
  • Joined: April 01

Posted 30 April 2009 - 14:33

And there you go, I had only almost just got use to the old one so we will see if we can get on top of this new one.
We obviously don't have direct photo post which I had hoped may have been part of the new package so I will have to continue struggling with other photo providers.
regards

Oh FFS! IT WAS MADE PERFECTLY CLEAR IN PREVIOUS DISCUSSIONS THAT - FOR VERY VALID REASONS - AUTOSPORT WOULD NOT AT ANY POINT INTRODUCE DIRECT PHOTO POSTING!!! Please let's not go down that road again ....





#106 terry mcgrath

terry mcgrath
  • Member

  • 484 posts
  • Joined: September 03

Posted 30 April 2009 - 14:45

As a matter of interest which thread was the discussion taking place on, it suddenly seemed to dissapear I was keen to follow it.
regards
terry

Oh FFS! IT WAS MADE PERFECTLY CLEAR IN PREVIOUS DISCUSSIONS THAT - FOR VERY VALID REASONS - AUTOSPORT WOULD NOT AT ANY POINT INTRODUCE DIRECT PHOTO POSTING!!! Please let's not go down that road again ....



#107 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 24,269 posts
  • Joined: April 01

Posted 30 April 2009 - 14:55

As a matter of interest which thread was the discussion taking place on, it suddenly seemed to dissapear I was keen to follow it.
regards
terry

http://forums.autosp...howtopic=107843

#108 vashlin

vashlin
  • Member

  • 322 posts
  • Joined: December 06

Posted 30 April 2009 - 14:56

I seem to have to log on each time, something I never had to before, and it then sends me to Forum Home although I'd bookmarked TNF and was there when I had to log on.
Have I missed something?



I'm having the same problem. When I click on a link in my email it takes me to the correct thread but I must sign in every time. At least I have finally memorized my password. (For today, anyway).

I find this all very disorienting but guess I'll get used to it. Don't have to like it, though!

Lin


#109 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 24,269 posts
  • Joined: April 01

Posted 30 April 2009 - 15:09

Allan, Lin - check your cookie settings in your profiles. You probably have them disabled.

Edited by Vitesse2, 30 April 2009 - 15:33.


#110 URY914

URY914
  • Member

  • 236 posts
  • Joined: May 06

Posted 30 April 2009 - 15:20

Directly from my flickr page...

Posted Image



#111 Doug Nye

Doug Nye
  • Member

  • 8,350 posts
  • Joined: February 02

Posted 30 April 2009 - 15:21

Hmmm - well it is aaaah...different.

Though in terms of so-called 'clarity' one quote springs to mind, from Charlie Cooper: "Why change it when you're winnin'...?".
:confused:

DCN

#112 Roger Clark

Roger Clark
  • Member

  • 6,033 posts
  • Joined: February 00

Posted 30 April 2009 - 15:42

Hmmm - well it is aaaah...different.

Though in terms of so-called 'clarity' one quote springs to mind, from Charlie Cooper: "Why change it when you're winnin'...?".
:confused:

DCN

In case somebody produces a monocoque?


#113 Richard Jenkins

Richard Jenkins
  • Member

  • 6,151 posts
  • Joined: November 00

Posted 30 April 2009 - 15:47

Although I preferred the old way, as I am want to do, once you get used to it, it's not actually too bad.

What I really do like is the hugely irritating compacting of posts (if you were on TNF for a long time, some of the other threads would automatically) compact, meaning you had to then see ALL messages, not just the unread ones, has gone.

But I do find it very difficult to follow, at the moment, which threads I have posted in & which I haven't - the black dot was quite useful...

#114 potmotr

potmotr
  • Member

  • 9,999 posts
  • Joined: January 08

Posted 30 April 2009 - 15:48

Directly from my flickr page...

Posted Image


That is an awesome looking 956!

#115 Stephen W

Stephen W
  • Member

  • 11,725 posts
  • Joined: December 04

Posted 30 April 2009 - 15:55

But I do find it very difficult to follow, at the moment, which threads I have posted in & which I haven't - the black dot was quite useful...


I have sent a query about just that using the form as suggested by Twinny. When you have a screen full of threads it was always easy on the old version to pick out the threads you had previously added to.

Hopefully something similar will emerge shortly as updates are on-going.

:wave:


#116 Stephen W

Stephen W
  • Member

  • 11,725 posts
  • Joined: December 04

Posted 30 April 2009 - 15:59

I have just noticed two glitches, or at least I think they are glitches!

1) I have selected the 'old skin' and when I now enter a thread by clicking on the Go to last Post button it does take me there. If however I don't add anything when I go back to TNF the thread still shows that there are unread posts even though I have just been into the thraed and read them!

2) I clicked on another user's name to go to his profile to send a PM. Now his User Name appears in Orange whilst everyone else's user name is blue!

:confused:

Edited by Stephen W, 30 April 2009 - 16:03.


#117 Sharman

Sharman
  • Member

  • 2,594 posts
  • Joined: September 05

Posted 30 April 2009 - 16:03

When I logged on this morning I was a bit miffed to find that the backgound had become blue but it was only a brief visit. Now I am sitting in before my evening glass, The powers that be please be advised. MY EYESIGHT IS BAD ENOUGH WITH OUT SOME TRENDY ARTY FARTY PRAT REDUCING THE CONTRAST > I HATE IT IN MAGAZINES< I HATE IT ON DASHBOARDS AND NOW TNF< THE HOME OF NOSTALGIA AND ALL THINGS THAT I ENJOY. PLEASE THINK AGAIN

#118 Alexey Rogachev

Alexey Rogachev
  • Member

  • 835 posts
  • Joined: May 02

Posted 30 April 2009 - 16:07

2) I clicked on another user's name to go to his profile to send a PM. Now his User Name appears in Orange whilst everyone else's user name is blue!

:confused:

Every visited link changes its colour from blue to orange, including users' profiles.


#119 sterling49

sterling49
  • Member

  • 10,816 posts
  • Joined: September 06

Posted 30 April 2009 - 16:17

I have just changed my background to the old orange format and I prefer it :up: That said, if I could find out how to post in colour text and, as has already been suggested, see the "black dot" for the threads I have been following on the side bar, then I should be fine.

Advertisement

#120 Twin Window

Twin Window
  • Nostalgia Host

  • 6,611 posts
  • Joined: May 04

Posted 30 April 2009 - 17:03

I have sent a query about just that using the form as suggested by Twinny.


Thank you, Steve. :up:

It would be so much more constructive if others followed suit with their observations, comments and - yes - criticisms instead of simply moaning, whining and generally complaining on this thread.

#121 se7en_24

se7en_24
  • Member

  • 14,218 posts
  • Joined: March 01

Posted 30 April 2009 - 17:03

When I logged on this morning I was a bit miffed to find that the backgound had become blue but it was only a brief visit. Now I am sitting in before my evening glass, The powers that be please be advised. MY EYESIGHT IS BAD ENOUGH WITH OUT SOME TRENDY ARTY FARTY PRAT REDUCING THE CONTRAST > I HATE IT IN MAGAZINES< I HATE IT ON DASHBOARDS AND NOW TNF< THE HOME OF NOSTALGIA AND ALL THINGS THAT I ENJOY. PLEASE THINK AGAIN

If you change the theme down the bottom (there is a box that says autosport.com) to Atlas F1 then it has the old colours.

For those missing the 'black dot' just look for the 'white corner' instead. :)

Edited by se7en_24, 30 April 2009 - 17:06.


#122 tonyb

tonyb
  • Member

  • 363 posts
  • Joined: December 06

Posted 30 April 2009 - 17:18

I have just changed my background to the old orange format and I prefer it :up: That said, if I could find out how to post in colour text and, as has already been suggested, see the "black dot" for the threads I have been following on the side bar, then I should be fine.


You can easily change the colour of a word or series of words using the little 'A' symbol dropdown list at the top right of the edit window (next to Sizes). Just highlight what you want to change then select the colour.

Does anyone find the overall font size a bit too large? The smaller one that comes with the Lo-Fi Version (top right link on page under the black bar) personally suits me far more - like so. As it is, there also seems to be an awful lot of wasted white space on every forum post.

Um - 160 mins since the original posting and I can still edit/delete ....

Edited by tonyb, 30 April 2009 - 19:58.


#123 Allan Lupton

Allan Lupton
  • Member

  • 3,041 posts
  • Joined: March 06

Posted 30 April 2009 - 17:20

Allan, Lin - check your cookie settings in your profiles. You probably have them disabled.

Thanks for that but:
(a) I can't find anything called cookies (or even biscuits (Autosport.com is British, I presume!)) in any of the complex headings that have replaced the simple "edit profile" routine
(b) I did not have to change anything before to get the effect I've now lost

#124 sterling49

sterling49
  • Member

  • 10,816 posts
  • Joined: September 06

Posted 30 April 2009 - 17:36

You can easily change the colour of a word or series of words using the little 'A' symbol dropdown list at the top right of the edit window (next to Sizes]. Just highlight what you want to change then select the colour.

Does anyone find the overall font size a bit too large? The smaller one that comes with the Lo-Fi Version (top right link on page under the black bar) personally suits me far more - like so. As it is there also seems to be an awful lot of wasted white space on every forum post.



Ta muchly, it is sooo easy when you know how (...or have been told!) :wave:

#125 Frank Verplanken

Frank Verplanken
  • Member

  • 343 posts
  • Joined: July 04

Posted 30 April 2009 - 17:41

I'm part of the tedious old buggers who don't like the change. Putting the former colours on eases the pain but the forum still looks like the average forum around. Even the favicon changed for the worst. Having said that, I'm not in TNF for the aesthetics of it anyway :). I survived the last forum layout change (anyone remember when that one took place ? Around 2001 ?) so I shall survive this one :).

#126 Allen Brown

Allen Brown
  • Member

  • 4,885 posts
  • Joined: December 00

Posted 30 April 2009 - 17:52

I can't log in using Chrome so I've had to install IE onto my PC in order to make this post. Can this please be fixed? I don't like being told what browser I'm allowed to use.

I have no wish to be negative about the new forum software and I don't have any problem with the new look and feel. But I'm not going to load up a different browser just to visit TNF.

Allen

#127 Buford

Buford
  • Member

  • 11,173 posts
  • Joined: March 01

Posted 30 April 2009 - 17:55

Thank you, Steve. :up:

It would be so much more constructive if others followed suit with their observations, comments and - yes - criticisms instead of simply moaning, whining and generally complaining on this thread.


:cry: No... we are gonna hold our breath until we turn blue. Nah Nah Nah!!! So there...

Edited by Buford, 30 April 2009 - 17:56.


#128 Tim Murray

Tim Murray
  • Member

  • 14,414 posts
  • Joined: May 02

Posted 30 April 2009 - 17:58

1) I have selected the 'old skin' and when I now enter a thread by clicking on the Go to last Post button it does take me there. If however I don't add anything when I go back to TNF the thread still shows that there are unread posts even though I have just been into the thraed and read them!

I raised this in post 65. The reply from Vitesse 2 (post 67) implied that I was doing the wrong thing by using my browser's 'back' button to return to the thread listing. I'm still hoping that he (or anyone else who knows) will answer my follow-up question (post 73) which asked what I should do instead of using the 'back' button.

#129 NPP

NPP
  • Member

  • 119 posts
  • Joined: September 05

Posted 30 April 2009 - 18:02

Thanks for that but:
(a) I can't find anything called cookies (or even biscuits (Autosport.com is British, I presume!)) in any of the complex headings that have replaced the simple "edit profile" routine
(b) I did not have to change anything before to get the effect I've now lost


Cookies are something on your browser, not on Atlas. If, for example, you are using Firefox, you should go to "settings" and "private data" (I think it's called like that on an English system, mine's German so I can't check) and tell it to accept cookies from http://forums.autosport.com. This needs to be done only once. Then, hopefully, the forum will remember who you are the next time you visit and apply your personal settings.

#130 kayemod

kayemod
  • Member

  • 7,196 posts
  • Joined: August 05

Posted 30 April 2009 - 18:02

Bit of a shock when I first saw it, but it's not so bad once you get used to it, some functions are definitely improved. The changes to the edit function are the worst thing, what was wrong with the way things were before? But I think it's all pretty good, in a few days the moaning will have died down, and we'll all have forgotten what things were like before, I think Autosport/Atlas have done a good job. I'm sure many tweaks will be made in the light of comments and experience, but aesthetically the new look isn't too great, some more work on colours, font sizes and contrasts will make a big difference, they can't be too good for those with an old or small monitor, or of course, bad eyesight.

#131 Hieronymus

Hieronymus
  • Member

  • 2,031 posts
  • Joined: May 02

Posted 30 April 2009 - 18:04

Not sure if I like this new girlfriend. Some things look familiar...hope she is not a transvestite in the end!

#132 Cirrus

Cirrus
  • Member

  • 1,534 posts
  • Joined: February 03

Posted 30 April 2009 - 18:04

I was going to ask how I could change the times to 24 hour clock format - but Lo! this evening they have magically changed for me.

#133 Tony Matthews

Tony Matthews
  • Member

  • 17,499 posts
  • Joined: September 08

Posted 30 April 2009 - 18:06

I raised this in post 65. The reply from Vitesse 2 (post 67) implied that I was doing the wrong thing by using my browser's 'back' button to return to the thread listing. I'm still hoping that he (or anyone else who knows) will answer my follow-up question (post 73) which asked what I should do instead of using the 'back' button.

My back-button seems to work some of the time Tim, others not, and I get stuck in a loop. I then scroll to the top of the page and click on 'Forums' or, if it's there, 'The Nostalgia Forum'. That takes you back to square one or two!

Edited by Tony Matthews, 30 April 2009 - 18:10.


#134 NPP

NPP
  • Member

  • 119 posts
  • Joined: September 05

Posted 30 April 2009 - 18:10

The forum seems to work flawlessly for me, but I must say that the old one looked a little tidier. It would be a big improvement if the buttons (like quote, reply, top etc.) could be made to look as simple and clean as the bar right at the bottom of the page with the menues and the board rules on it (i.e. just an orange box with bold white text in it and nothing else). And orange, grey and black for the post icons on the main page might be a good idea as well - but I'm not complaining, the most important thing is that it is working.

#135 Giraffe

Giraffe
  • Member

  • 7,011 posts
  • Joined: January 08

Posted 30 April 2009 - 18:18

It just feels too cold; it doesn't feel warm and friendly anymore. It's gone from shagpile to porcelin........ :(

#136 COUGAR508

COUGAR508
  • Member

  • 1,182 posts
  • Joined: February 07

Posted 30 April 2009 - 18:24

I quite like the new look, and I am sure that I will get used to it. :)

#137 Coral

Coral
  • Member

  • 2,776 posts
  • Joined: January 07

Posted 30 April 2009 - 18:53

I like the new look too, though I have changed to the orange background because it makes it clearer. :) I have been able to log in using Chrome, Safari and Firefox browsers without any problems.

Edited by Coral, 30 April 2009 - 18:55.


#138 Giraffe

Giraffe
  • Member

  • 7,011 posts
  • Joined: January 08

Posted 30 April 2009 - 19:05

Hang on, it's The NOSTALGIA Forum, gerrit? But it doesn't feel very nostalgic to me anymore! I'll live with it, but I have a feeling there will be a few regulars doing a Reggie Perrin/Barry Boor. Why couldn't they have done a Mini Cooper with the forum! Kept the overall kinda look, but changed the internals? Eh??? :cat:

#139 kayemod

kayemod
  • Member

  • 7,196 posts
  • Joined: August 05

Posted 30 April 2009 - 19:05

It's gone from shagpile to porcelin........ :(


You mean porcelain as in teeth, or as in lavatory...?


Advertisement

#140 kayemod

kayemod
  • Member

  • 7,196 posts
  • Joined: August 05

Posted 30 April 2009 - 19:06

Why couldn't they have done a Mini Cooper with the forum! Kept the overall kinda look, but changed the internals? Eh??? :cat:


You mean, made by Germans?


#141 Giraffe

Giraffe
  • Member

  • 7,011 posts
  • Joined: January 08

Posted 30 April 2009 - 19:07

You mean porcelain as in teeth, or as in lavatory...?

From pipe & slippers to reefer and crocs................... :p


#142 Giraffe

Giraffe
  • Member

  • 7,011 posts
  • Joined: January 08

Posted 30 April 2009 - 19:09

You mean, made by Germans?


Now that's an idea! If only Jaguars had been built by the Germans! Now there's a thought! :)


#143 Ray Bell

Ray Bell
  • Member

  • 53,973 posts
  • Joined: December 99

Posted 30 April 2009 - 19:26

Originally posted by Stephen W
.....clicking on the Go to last Post button it does take me there.....


Not what you're saying about it, but I think it should be pointed out that this is a complete change in this software...

It's not 'go to the last post' any more. It's 'go to your last unread post'! So the software takes you to where you left off last time, you don't have to hunt back to find what you read yesterday to catch up on things.

Edited by Ray Bell, 30 April 2009 - 19:29.


#144 Neuz

Neuz
  • Member

  • 159 posts
  • Joined: July 03

Posted 30 April 2009 - 19:27

"Testing, Testing.......Is this thing on????" :up:

I don't know, Not too bad I guess!!

Edited by Neuz, 30 April 2009 - 19:28.


#145 Alan Cox

Alan Cox
  • Member

  • 7,705 posts
  • Joined: March 03

Posted 30 April 2009 - 19:35

I can't see anywhere in the reply box to insert a photo - where have the insert quote, photo, etc boxes gone?

#146 Tim Murray

Tim Murray
  • Member

  • 14,414 posts
  • Joined: May 02

Posted 30 April 2009 - 19:40

I can't see anywhere in the reply box to insert a photo - where have the insert quote, photo, etc boxes gone?

Check out the icons over the top of the reply box. If you hover the cursor over each of them you can find the one that inserts images.


#147 Rob Lees

Rob Lees
  • Member

  • 101 posts
  • Joined: January 09

Posted 30 April 2009 - 19:54

Hmm. Been on worse looking forums, I'm sure I'll get used to it - though the pale blue is not a fabulous choice imho.

How big an image can I get away with? This is 800px wide, which was fine on the old TNF.....

Posted Image

edit: oh, ffs! :rolleyes:

Edited by Rob Lees, 30 April 2009 - 19:56.


#148 kayemod

kayemod
  • Member

  • 7,196 posts
  • Joined: August 05

Posted 30 April 2009 - 20:21

Hmm. Been on worse looking forums, I'm sure I'll get used to it - though the pale blue is not a fabulous choice imho.

How big an image can I get away with? This is 800px wide, which was fine on the old TNF.....


Wonderful, that's by far the best looking car I've seen on here all day.


#149 Phil Rainford

Phil Rainford
  • Member

  • 5,289 posts
  • Joined: March 07

Posted 30 April 2009 - 20:32

Posted Image

Just having a go at using the new icons to post a picture if that is OK?

Seems straight forward enough :)

PAR

Edited by Phil Rainford, 30 April 2009 - 20:33.


#150 Giraffe

Giraffe
  • Member

  • 7,011 posts
  • Joined: January 08

Posted 30 April 2009 - 20:50

The blue is starting to get on my tits already; it reminds me of all sorts of unsavoury things, such as Everton, Chelsea, Man City, the Tory Party, Esso Blue, frostbite etc............. :cry: