Jump to content


Photo

please help settle a mopar debate


  • Please log in to reply
3 replies to this topic

#1 manitouguy

manitouguy
  • New Member

  • 14 posts
  • Joined: January 10

Posted 17 November 2010 - 04:15

hi all, my brother and i are in a debate about the factory correct install of the '68 charger rear bumble bee stripes

we aren't sure if the stripes went dead straight across the trunk deck or if they were slightly vee'ed with a subtle kink at the car center line

i think they are correct with the slight vee,

can someone shed light on this

my factory brochures seem to show a vee, yet other photos of restored cars on line show the stripes straight across?

any help or opinions much appreciated

thanks very much

regards, Ron

Advertisement

#2 Frank S

Frank S
  • Member

  • 2,157 posts
  • Joined: September 02

Posted 17 November 2010 - 05:08

At some juncture you'll have to agree what an authoritative answer is: memory, recent photographs, advertising brochures, older images.

I'll recommend you go to the newsgroup alt.binaries.pictures.autos

The people there will be able to supply plenty of memory based on experience, old and new photos, and advertisements.

Good luck.

#3 Ray Bell

Ray Bell
  • Member

  • 53,882 posts
  • Joined: December 99

Posted 17 November 2010 - 12:25

I think you'll get some reasonably accurate answers here:

http://www.moparchat...isplay.php?f=10

#4 Aero426

Aero426
  • Member

  • 214 posts
  • Joined: June 08

Posted 17 November 2010 - 16:49

The '68 Charger stripe has a slight vee across the decklid. On a factory stripe, the vee is built into the stripe material, so you will not be able to make it fit straight across.

Posted Image


Edited by Aero426, 17 November 2010 - 16:53.