Jump to content


Photo

Auto run videos


  • Please log in to reply
7 replies to this topic

#1 panzani

panzani
  • Member

  • 18,585 posts
  • Joined: September 03

Posted 07 February 2011 - 17:09

Most sites are kind enough to only start their videos if the user clicks on the play button. Not autosport though, so every time we go to a page with an embedded video it takes ages for it to load and the video then starts playing by itself... Noisy background if we are already in the middle of a news page, for instance, and so on...

And usually either it is a video we've already watched because we wanted to, or a video we don't want to watch at all.

I am sure codding AutoRun=0 or AutoRun="No" is not a big issue, is it?  ;)

Many thanks in advance -- either by doing this very simple update or by trying to convince me there are reasons why it would stay as it is...  ;)

Advertisement

#2 Costaz

Costaz
  • Member

  • 1,536 posts
  • Joined: December 03

Posted 07 February 2011 - 19:20

Most sites are kind enough to only start their videos if the user clicks on the play button. Not autosport though, so every time we go to a page with an embedded video it takes ages for it to load and the video then starts playing by itself... Noisy background if we are already in the middle of a news page, for instance, and so on...

And usually either it is a video we've already watched because we wanted to, or a video we don't want to watch at all.

I am sure codding AutoRun=0 or AutoRun="No" is not a big issue, is it? ;)

Many thanks in advance -- either by doing this very simple update or by trying to convince me there are reasons why it would stay as it is... ;)


So you want an explanation, huh? Join the club, in the previous topics here and here - we are still waiting for an answer...

#3 panzani

panzani
  • Member

  • 18,585 posts
  • Joined: September 03

Posted 09 February 2011 - 13:49

I am not talking about advertisement, BTW. I understand that if I am not a subscriber there will be ads, and that is fair to say the least.

I am talking about videos, like cars being launched, and so on. I would like to be able to play them only if I chose to do so.

#4 panzani

panzani
  • Member

  • 18,585 posts
  • Joined: September 03

Posted 20 March 2011 - 15:35

Thanks! That Auto Play check box is just perfect! :clap:

#5 Madras

Madras
  • Member

  • 3,911 posts
  • Joined: November 07

Posted 22 March 2011 - 10:36

Thanks! That Auto Play check box is just perfect! :clap:

Where is it? I hate the auto run video.

#6 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 23,875 posts
  • Joined: April 01

Posted 22 March 2011 - 19:08

Why not just use FlashBlock? Works for me.

#7 Madras

Madras
  • Member

  • 3,911 posts
  • Joined: November 07

Posted 24 March 2011 - 10:57

It's so annoying, you start reading the articles and suddenly sound blasts out your speakers. Who came up with this bullshyt?

#8 panzani

panzani
  • Member

  • 18,585 posts
  • Joined: September 03

Posted 24 March 2011 - 16:41

Just unclick AUTO RUN...