Jump to content


Photo

aerogi forum


  • Please log in to reply
15 replies to this topic

#1 sasha

sasha
  • New Member

  • 7 posts
  • Joined: December 02

Posted 19 May 2011 - 14:01

Does anybody know what happened with aerogi motosport forum http://www.phpbbplan...p;mforum=aerogi ?
It is unavailable for several month.

Edited by sasha, 19 May 2011 - 14:06.


Advertisement

#2 D-Type

D-Type
  • Member

  • 8,054 posts
  • Joined: February 03

Posted 19 May 2011 - 14:18

Perhaps some picture owners took legal action for copyright infringement :cool:

Pure speculation

#3 Allen Brown

Allen Brown
  • Member

  • 4,885 posts
  • Joined: December 00

Posted 19 May 2011 - 14:23

It's still there. It hasn't been away.

http://www.phpbbplan...p?mforum=aerogi

But I'm sure Twinny will remove the link :-)

#4 sasha

sasha
  • New Member

  • 7 posts
  • Joined: December 02

Posted 19 May 2011 - 16:36

It's still there. It hasn't been away.

http://www.phpbbplan...p?mforum=aerogi

But I'm sure Twinny will remove the link :-)

Strange. I can't open it.
Connection timeout error after some time.

Edited by sasha, 19 May 2011 - 16:36.


#5 Rob Ryder

Rob Ryder
  • Member

  • 2,066 posts
  • Joined: June 00

Posted 19 May 2011 - 17:33

It's still there. It hasn't been away.

http://www.phpbbplan...p?mforum=aerogi

But I'm sure Twinny will remove the link :-)

Why should Twinny remove the link :confused:


#6 Allen Brown

Allen Brown
  • Member

  • 4,885 posts
  • Joined: December 00

Posted 19 May 2011 - 17:50

I thought there was a rule about linking to other forums. Maybe I'm thinking of somewhere else.

#7 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 24,268 posts
  • Joined: April 01

Posted 19 May 2011 - 17:53

I thought there was a rule about linking to other forums. Maybe I'm thinking of somewhere else.

That's in "the other place", Allen. I once had my wrist severely slapped there - and my account briefly suspended! - for pointing someone to the 1934 Eifelrennen thread here.

#8 sasha

sasha
  • New Member

  • 7 posts
  • Joined: December 02

Posted 19 May 2011 - 21:27

After some investigation I found out that this forum can't be opened from CIS.
I can open it only by proxy server or by Opera Turbo (proxy server too).

#9 Catalina Park

Catalina Park
  • Member

  • 5,713 posts
  • Joined: July 01

Posted 20 May 2011 - 08:37

That's in "the other place", Allen. I once had my wrist severely slapped there - and my account briefly suspended! - for pointing someone to the 1934 Eifelrennen thread here.

I got my wrist severely slapped over there for using the word "bugger".

For an Australian or a Kiwi to not say that word at least 50 times a day would be a miracle. We use the word like this... "It is a bugger of a day" or "Look at that silly bugger over there" or you make a mistake and you simply say "bugger"

It seems that in Ireland that have another meaning for the word and it is somehow offensive. I can't understand what it could mean. So I told them that they could stick their forum up their....



#10 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 24,268 posts
  • Joined: April 01

Posted 20 May 2011 - 15:10

Heh, I doubt they'd like Toyota's Antipodean advertising then :lol:





#11 macoran

macoran
  • Member

  • 3,989 posts
  • Joined: August 05

Posted 20 May 2011 - 19:53

Perhaps some picture owners took legal action for copyright infringement :cool:

Pure speculation

No! I remember visiting his original site years ago.
It was loaded with all kinds of photos from everywhere.I used Aerogi's site then as a reference to search for
all kinds of photographs.IIRC correctly he was summoned by US lawyers to remove certain photographs
under threat of severe legal action.
Aerogi wrote a plea to fans of his site to come to his aid,to no avail.
The site now is dedicated to his model building, with only some photos posted as reference material.
It used to be a virtual photgraphic encyclopedia !!!


#12 Oleksij Hrushko

Oleksij Hrushko
  • Member

  • 91 posts
  • Joined: January 03

Posted 12 May 2012 - 12:10

I returned from May's vacation and discovered that forum is offline. Does anybody know the reason?

#13 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 24,268 posts
  • Joined: April 01

Posted 12 May 2012 - 12:17

I returned from May's vacation and discovered that forum is offline. Does anybody know the reason?

Works for me. Try clearing your browser cache and/or site cookies. :)

#14 sasha

sasha
  • New Member

  • 7 posts
  • Joined: December 02

Posted 12 May 2012 - 16:07

It didn't work last year on the exUSSR territory and I used proxies or Opera Turbo. Then it works OK but now problem returned.

Edited by sasha, 12 May 2012 - 16:09.


#15 Oleksij Hrushko

Oleksij Hrushko
  • Member

  • 91 posts
  • Joined: January 03

Posted 12 May 2012 - 20:00

Thanks, Opera Turbo helps :wave:

#16 sasha

sasha
  • New Member

  • 7 posts
  • Joined: December 02

Posted 13 May 2012 - 16:38

Somebody who has direct access to forum please ping it and post its IP adress.
I want to try connect by IP.