Jump to content


Photo

Please fix my Profile


  • Please log in to reply
21 replies to this topic

#1 Tom17

Tom17
  • Member

  • 36 posts
  • Joined: December 05

Posted 13 December 2011 - 23:59

Hi,

I discovered earlier today that any forum action that results in the database looking up user info from my profile, fails. That means this thread will not even render unless you use the lo-fi version (It does not lookup post counts, join dates, avater etc). Something in the database is corrupted, causing this problem.

Not sure who can fix this, but I hope someone does. Once fixed, all the currently 'broken' threads will suddenly be OK. They fail right now because, you guessed it, they look up my post counts, join date, avatar info etc. I won't be able to see any replies to this (as there won't be any until this problem is fixed) so won't know if it's being looked at. If you REALLY want to put my mind at rest then you could always post in the 'OOPS' thread. I can't post in there as I don't want to kill it too :)

All I can do is hope :)

As for whoever tries to fix this, I imagine you will need to manipulate the DB directly, looking for my entry in the users table and working what bit of data is corrupted and fixing it :)

Tom...

Advertisement

#2 Ali_G

Ali_G
  • Member

  • 18,151 posts
  • Joined: August 00

Posted 20 December 2011 - 12:35

Tom, I implore you to post in the Word Association thread.

#3 Tom17

Tom17
  • Member

  • 36 posts
  • Joined: December 05

Posted 20 December 2011 - 13:16

Nooo. I don;t want to deliberately break threads.

But i'll tell you what, if they don't fix this soon I may just have to SO THAT IT GETS NOTICED!!! ;)

No malicious intent WHATSOEVER...

Come on guys!

#4 se7en_24

se7en_24
  • Member

  • 14,175 posts
  • Joined: March 01

Posted 21 December 2011 - 10:49

I've come in through the back door.

#5 Tom17

Tom17
  • Member

  • 36 posts
  • Joined: December 05

Posted 21 December 2011 - 11:38

Damn, why do you always do that!

#6 Tom17

Tom17
  • Member

  • 36 posts
  • Joined: December 05

Posted 21 December 2011 - 17:06

The oops thread is now 'Tom' damaged - Why can't someone just help him?
...before he afflicts his curse on the whole of the BB?


If I were him, and got such little help ( after he's been asking it for ages) - I might be tempted to infect every thread on the BB until the problem was fixed,.

It can't be that hard!

I would never actually do that btw, but it sure is a risk leaving an account like this :)

It's not just for me either, it's also for all the people who's profiles got broken by me viewing them. (Stopped viewing them when I realised I was breaking them).

Come on guys, you just need to fix my join date and/or post count. That will in all likelihood fix this. You may need to delete the problematic row in the db and replace it though.

Tom...
(this is how I was meant to reply to the 'OPPS' thread. Sorry about that...)

#7 Tom17

Tom17
  • Member

  • 36 posts
  • Joined: December 05

Posted 21 December 2011 - 17:53

There is only one person who can help him and that person has been away on vacation until yesterday. Now he has a lot of work to do. It's on the list, so I assume it will be fixed soon.

Just make sure he has read what I have said about what the error likely is, before trying to fix other peoples profiles and broken threads. Fixing my profile should fix all of that, vastly cutting down the length of his list :)

Tom...

#8 Tom17

Tom17
  • Member

  • 36 posts
  • Joined: December 05

Posted 21 December 2011 - 18:26

Tom -do not reply to this thread...we're trying to help you.

Hold on lad :)

Umm, I know, that's why i'm posting in THIS thread. It was a mistake that I posted in the OPPS thread earlier. Thanks though :)

If anyone is actually reading this thread in the lo-fi version (like it says in the thread title), can they quote what I have said into this thread? http://forums.autosp...howtopic=159022. They may not realise I am using my thread to reply to them...

Ta,

Tom...

#9 Tom17

Tom17
  • Member

  • 36 posts
  • Joined: December 05

Posted 21 December 2011 - 19:19

Hmm, just did some more problem solving. Looks like there is not a problem with my post cont or join date. I tried searching for users beginning with tom and it worked fine when I specified by join date or post count (only failing if I was in the returned set of members).

However, when searching based on rating, it fails. This suggests that it is my rating value in the DB that is corrupt. This is made apparent too as even if you do a search for members without using any part of their name, but you use member rating, than it still fails.

Hack, I hope this helps.

Tom...

#10 Hack

Hack
  • AUTOSPORT dev manager

  • 8,835 posts
  • Joined: February 03

Posted 22 December 2011 - 17:27

Should now be fixed, apologies for the delay. There is only one me. Sometimes I need to disconnect for a while and very often I have to prioritise :)

This was actually an entire table marked as corrupt.

#11 Tom17

Tom17
  • Member

  • 36 posts
  • Joined: December 05

Posted 22 December 2011 - 17:54

That's it! I'm going to start posting!

Thanks :)

I have lost my power :(

#12 condor

condor
  • Member

  • 11,252 posts
  • Joined: April 01

Posted 22 December 2011 - 18:06

Umm, I know, that's why i'm posting in THIS thread. It was a mistake that I posted in the OPPS thread earlier. Thanks though :)


Ta,

Tom...



Glad you're sorted at last :clap:

#13 se7en_24

se7en_24
  • Member

  • 14,175 posts
  • Joined: March 01

Posted 22 December 2011 - 18:23

Can we ban him now?

#14 Gilles4Ever

Gilles4Ever
  • RC Forum Admin

  • 20,065 posts
  • Joined: June 04

Posted 22 December 2011 - 18:25

Can we ban him now?

tempting

#15 Tom17

Tom17
  • Member

  • 36 posts
  • Joined: December 05

Posted 22 December 2011 - 18:39

Damn, maybe I should have taken out a load more threads if I was going to be banned anyway :(

Tom...

#16 Ross Stonefeld

Ross Stonefeld
  • Member

  • 57,077 posts
  • Joined: August 99

Posted 22 December 2011 - 18:41

Wait. This guy had about 20-25 posts before the zombie status began?

Why didn't you just make a new profile :lol:

#17 condor

condor
  • Member

  • 11,252 posts
  • Joined: April 01

Posted 22 December 2011 - 18:58

I'm just pleased he wasn't left loose in the PC :lol:

#18 Tom17

Tom17
  • Member

  • 36 posts
  • Joined: December 05

Posted 22 December 2011 - 19:19

Wait. This guy had about 20-25 posts before the zombie status began?

Why didn't you just make a new profile :lol:

Cos then I would not be able to say "I joined in 2005!" and I would not be able to use my regular e-mail and regular screen name :)
Oh and I was in no real rush.
Oh and the forum was broken so it needed to be fixed :)

Tom...

#19 Tenmantaylor

Tenmantaylor
  • Member

  • 8,305 posts
  • Joined: July 01

Posted 22 December 2011 - 19:50

While you're at it add a couple stars to my rating, I'm a 2 star user apparently!

Edited by Tenmantaylor, 23 December 2011 - 09:08.


Advertisement

#20 Risil

Risil
  • Member

  • 13,752 posts
  • Joined: February 07

Posted 31 December 2011 - 23:30

While you're at it add a couple stars to my rating, I'm a 2 star user apparently!


Feel sorry for those of us on three! Now that's mediocrity! :p

#21 jonpollak

jonpollak
  • Member

  • 13,189 posts
  • Joined: March 00

Posted 01 January 2012 - 18:21

Yeah what IS it with that 'star' rating thing?
Every time I s'troll into a Kimi thread and tell them what an spoilt asshat he really is... I go down to 0 stars?
I envisage a mass of pasty face keyboard warriors clicking "no stars for you, no stars for you, no stars for you".

Jp



#22 Risil

Risil
  • Member

  • 13,752 posts
  • Joined: February 07

Posted 01 January 2012 - 18:57

Nothing says "I haven't posted in RC for ten years" like a five star rating.