Jump to content


Photo

Virus Warning via autosport.com


  • Please log in to reply
10 replies to this topic

#1 Tuboscocca

Tuboscocca
  • Member

  • 1,145 posts
  • Joined: February 08

Posted 17 March 2012 - 20:58

Today I'm getting , every time I open autosport.com, the following message from my Antivirus software..

''HTML infected webpage Gen2''

Are these are coming from the autosport.com page???

regards Michael

Advertisement

#2 swerved

swerved
  • Member

  • 3,689 posts
  • Joined: April 10

Posted 18 March 2012 - 17:54

MSE is picking something up on mine too


Exploit:Java/Blacole.EY

#3 Tuboscocca

Tuboscocca
  • Member

  • 1,145 posts
  • Joined: February 08

Posted 18 March 2012 - 19:33

MSE is picking something up on mine too


Exploit:Java/Blacole.EY



I'm using Internet Explorer and Avira antivirus..but today it's ok..

Hopefully I did understand what you meant--as I'm only an 'USER'!!

Rgards Michael



#4 miniq

miniq
  • Member

  • 304 posts
  • Joined: July 11

Posted 18 March 2012 - 23:24

Yes I got this earlier today... I visit this site atleast 10 times a day lol...

Edited by miniq, 18 March 2012 - 23:26.


#5 wrighty

wrighty
  • Member

  • 3,628 posts
  • Joined: November 06

Posted 19 March 2012 - 08:36

i had a similar thing last night but the page appeared to be misbehaving....using my normal browser shortcut was opening a page that was basically a gallery page with the Paddy Power banner ad (i'm non-subscriber now), but when i clicked on any of the images it was diverting to a Paddy Power page, so i don't know if that was actually one of their pages or a hijack page or something. I did a Ccleaner clearout and deleted cookies and it seemed to clear the problem, but it felt like a temporary hijack of the homepage tbh....

ETA this was google chrome browser and AVG anti-virus - i did get an AVG warning flag against the homepage once, closed it and re-opened and it did the stuff listed above.

Edited by wrighty, 19 March 2012 - 08:37.


#6 Tuboscocca

Tuboscocca
  • Member

  • 1,145 posts
  • Joined: February 08

Posted 19 March 2012 - 11:24

Yes I got this earlier today... I visit this site atleast 10 times a day lol...

Miniq

Autosport is my startpage and I'm visiting it frequently a day..At the moment it's ok!!
Hope it stays...

Michael

#7 Tuboscocca

Tuboscocca
  • Member

  • 1,145 posts
  • Joined: February 08

Posted 19 March 2012 - 14:38

..another three.

all type: ''HTML infected webpage Gen2''

Strange--hijackers??

Michael


#8 Buttoneer

Buttoneer
  • RC Forum Admin

  • 16,871 posts
  • Joined: May 04

Posted 19 March 2012 - 15:45

Had an alert from Avira on Saturday immediately after updating Java.

#9 m0912329

m0912329
  • Member

  • 123 posts
  • Joined: June 11

Posted 20 March 2012 - 18:31

Using OS X Lion, have no issues with viruses

#10 chdphd

chdphd
  • Member

  • 1,435 posts
  • Joined: October 03

Posted 20 March 2012 - 19:52

I had a warning the other day. It seemed to come from a style sheet. I'm using Firefox and Avast antivirus.

#11 onelung

onelung
  • Member

  • 546 posts
  • Joined: November 07

Posted 17 May 2012 - 23:09

Using Imageshack I'm getting a pop-up with what I'm interpreting as a bait/bogus "you have a virus - click here to fix" message.
No way, Jose - clicking on something like that is for suckers; but what it is I have no idea, as all malware/virus protection (Microsoft, Malwarebytes & AVG) are up to date and scans show nothing.
There's something weird going on there, though - and I'm going to change to Freeimagehosting.net

Edited by onelung, 17 May 2012 - 23:09.