Jump to content


Photo

Forum problems apology


  • Please log in to reply
8 replies to this topic

#1 JimFosterAutosport

JimFosterAutosport
  • Former digital product manager

  • 73 posts
  • Joined: June 10

Posted 28 March 2012 - 10:37

Dear Forum Users

On behalf of AUTOSPORT, I apologise for the poor performance of the forums recently.

I'd like to (but can't really) blame the new F1 season for being too exciting... The truth is the increased forum traffic we're seeing has highlighted the fact we are in need of software and infrastructure upgrades, as soon as possible.

Suffice to say we are aware of the problem and it is on our product development roadmap, though I cannot promise an exact date we can go live with a solution at this time. In the meantime we would very much appreciate your patience - the forum should still work, we'll be keeping a close eye on it; though intermittent problems may be experienced, especially during times of heightened usage.

Kind regards and thank you for your loyalty to us, for what it's worth it is very much appreciated here in AUTOSPORT Towers.

Jim

Advertisement

#2 Disgrace

Disgrace
  • RC Forum Host

  • 9,464 posts
  • Joined: January 10

Posted 28 March 2012 - 19:24

:up:

Perhaps unrelated, but the website itself is very slow today.

#3 JimFosterAutosport

JimFosterAutosport
  • Former digital product manager

  • 73 posts
  • Joined: June 10

Posted 29 March 2012 - 14:58

I was going to say no it isn't, but then this page took about 10 seconds to load up!

There are no problems I am aware of at this end though, certainly traffic levels aren't too high right now...

#4 Tony Mandara

Tony Mandara
  • Member

  • 8,120 posts
  • Joined: October 08

Posted 03 April 2012 - 13:52

Thanks for the apology Jim. It took a hammering during car launches and winter testing.

However my employers send thanks everyone at Autopsort.com for these delays, actually allowing me to get some work done!


 ;)

#5 TheBunk

TheBunk
  • Member

  • 4,083 posts
  • Joined: May 11

Posted 09 April 2012 - 21:29

Dear Forum Users

On behalf of AUTOSPORT, I apologise for the poor performance of the forums recently.

I'd like to (but can't really) blame the new F1 season for being too exciting... The truth is the increased forum traffic we're seeing has highlighted the fact we are in need of software and infrastructure upgrades, as soon as possible.

Suffice to say we are aware of the problem and it is on our product development roadmap, though I cannot promise an exact date we can go live with a solution at this time. In the meantime we would very much appreciate your patience - the forum should still work, we'll be keeping a close eye on it; though intermittent problems may be experienced, especially during times of heightened usage.

Kind regards and thank you for your loyalty to us, for what it's worth it is very much appreciated here in AUTOSPORT Towers.

Jim


:up: Appreciated

#6 JForce

JForce
  • Member

  • 13,840 posts
  • Joined: March 01

Posted 12 April 2012 - 05:18

Out of interest, are the website and the forums on the same servers, and do they use a shared DB?

I am asking because I've always found BOTH to be very slow. Whether accessing autosport.com, myAutosport, or the forums directly, they're always equally slow.

#7 JimFosterAutosport

JimFosterAutosport
  • Former digital product manager

  • 73 posts
  • Joined: June 10

Posted 17 April 2012 - 15:38

Out of interest, are the website and the forums on the same servers, and do they use a shared DB?

I am asking because I've always found BOTH to be very slow. Whether accessing autosport.com, myAutosport, or the forums directly, they're always equally slow.



We're on the case - please see my response in the other thread re servers. We do only have a small dev team though so I can't pin any date for a forum upgrade and functionality improvement at this time, though it is on the roadmap of important fixes required on the site.

Best wishes

Jim

#8 TheBunk

TheBunk
  • Member

  • 4,083 posts
  • Joined: May 11

Posted 22 April 2012 - 14:35

It is getting to a point that the forum is simply unusable. The whole day through massive problems. Please fix it!!

#9 SuperSoft

SuperSoft
  • Member

  • 348 posts
  • Joined: May 11

Posted 22 April 2012 - 14:50

We're on the case - please see my response in the other thread re servers. We do only have a small dev team though so I can't pin any date for a forum upgrade and functionality improvement at this time, though it is on the roadmap of important fixes required on the site.

Best wishes

Jim


I have got an easier way to fix the issues if you are interested?

Just leave it like it is, totally unusable on a F1 race weekend, then once you have lost some users because they got bored waiting, the site will be working properly again. Seems a lot easier than putting together a roadmap.