Jump to content


Photo

Website hacked? Sophos reporting Virus/Trojan


  • Please log in to reply
3 replies to this topic

#1 rdebourbon

rdebourbon
  • Member

  • 1,353 posts
  • Joined: April 09

Posted 27 July 2012 - 15:08

Hello, am a frequent browser of your website & forums and as of about 15:50 this afternoon (27 July 2012) my Sophos Anti-Virus has started complaining about a blocked download of Troj/ExpJS-EW from your website...

Please find below the log snippet that will hopefully help your admins:
...
20120727 145245 Access to location "spywareonlyadept.org/t/2aa55c9ca4618790a90f6c62069687b9" was blocked for user #######
20120727 145245 Virus/spyware 'Troj/ExpJS-EW' has been detected at "spywareonlyadept.org/t/2aa55c9ca4618790a90f6c62069687b9"


This has happened on several pages - from various F1 news stories right down to the Racing Comments forum..

Hoping its a false positive...

Advertisement

#2 Grayson

Grayson
  • AUTOSPORT digital product manager

  • 1,333 posts
  • Joined: July 08

Posted 27 July 2012 - 16:53

Hi,

If this is appearing on both news stories and the forum, it sounds like it's an issue with the adverts being served. Some of the ads on the site are served by Haymarket while others are served by a third party Ad Network and we both make every effort to ensure that there's no malware getting through on the back of the ads.

I've passed the log details to our Ad Ops team who will check to see why these pages are flagging the anti-virus software...

#3 rdebourbon

rdebourbon
  • Member

  • 1,353 posts
  • Joined: April 09

Posted 27 July 2012 - 18:43

Seems to be ok now.. will post back if I hit it again..

Thanks for the response.

#4 Tenmantaylor

Tenmantaylor
  • Member

  • 8,306 posts
  • Joined: July 01

Posted 03 September 2012 - 14:47

Whilst browsing nearly every forum page Im getting the following warning http://www.sophos.co...~HTMLGen-A.aspx

Using Sophos

Posted Image

Edited by Tenmantaylor, 03 September 2012 - 14:56.