Jump to content


Photo

Help - my emoticons have disappeared!


  • Please log in to reply
31 replies to this topic

#1 knickerbrook

knickerbrook
  • Member

  • 1,026 posts
  • Joined: September 06

Posted 15 November 2013 - 16:54

Has anyone else's emoticons disappeared? Any advice how to get them back?

(My "enable emoticons" box is ticked!).

 

Ta! 



Advertisement

#2 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 15 November 2013 - 17:08

Has anyone else's emoticons disappeared? Any advice how to get them back?

(My "enable emoticons" box is ticked!).

 

Ta! 

Yes & no. :(



#3 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 15 November 2013 - 17:08

:)



#4 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 15 November 2013 - 17:09

:) Funny! if you use key board you can make sad or smiley :/



#5 knickerbrook

knickerbrook
  • Member

  • 1,026 posts
  • Joined: September 06

Posted 15 November 2013 - 17:11

Oh yeah  :) !



#6 fil2.8

fil2.8
  • Member

  • 19,485 posts
  • Joined: October 07

Posted 15 November 2013 - 19:50

Mine  :p  are still  :rolleyes:  here  :clap: , think we both forgot earlier  :confused:   :blush:   :down:   :wave:   :wave:



#7 tonyed

tonyed
  • Member

  • 478 posts
  • Joined: July 09

Posted 16 November 2013 - 05:18

So are mine - is this some sort of conspiracy? 
 
I'd look confused (if I could)



#8 275 GTB-4

275 GTB-4
  • Member

  • 6,935 posts
  • Joined: February 03

Posted 16 November 2013 - 09:55

So are mine - is this some sort of conspiracy? 
 
I'd look confused (if I could)

 

Possibly...mine are gone B-(



#9 Tim Murray

Tim Murray
  • Member

  • 14,395 posts
  • Joined: May 02

Posted 18 November 2013 - 05:36

This problem has affected a number of people, including me, and has been raised by them in the relevant thread in the Website Feedback forum. So far, however, there's been no word from the tech people about what's caused it and when it might be fixed. It seems to be mainly affecting Internet Explorer users.

#10 knickerbrook

knickerbrook
  • Member

  • 1,026 posts
  • Joined: September 06

Posted 18 November 2013 - 13:11

Here is a DIY guide to making your own emoticons manually!

Just type the word for the chosen emoticon (from the list below), but start them with one of these : and end them with another one of these :     

 

:eek:    :lol:     :rotfl:      :rolleyes:       :smoking:     :cool:     :clap:     :mad:      :evil:

 

:confused:    :)     :down:      :drunk:      :cat:      :p      :wave:     :up:       ;)

 

eek   lol    rotfl   rolleyes    smoking    cool   clap   mad   evil

 

confused   down    drunk    cat    wave    up

 

(For the normal smiley and the wink one - just type the dots and bracket normally as you would on a text message).

 

Simples! 

:smoking:  Barry.


Edited by knickerbrook, 18 November 2013 - 16:33.


#11 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 18 November 2013 - 15:58

AND:clap:



#12 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 18 November 2013 - 16:00

:AND clap:



#13 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 18 November 2013 - 16:01

Doh!!



#14 knickerbrook

knickerbrook
  • Member

  • 1,026 posts
  • Joined: September 06

Posted 18 November 2013 - 16:28

:clap:   :rotfl:  !



#15 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 18 November 2013 - 16:32

What am I doing wrong Barry? :(



#16 knickerbrook

knickerbrook
  • Member

  • 1,026 posts
  • Joined: September 06

Posted 18 November 2013 - 16:41

I have edited (improved) the guide I posted earlier. Best read it again and make sure there is a space between the words of the sentence and the emoticon that you type in.

(Experiment by hitting the preview button). Get it right next time Graham, or it's the naughty chair for you :rolleyes:  !!



#17 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 18 November 2013 - 17:14

  :clap:



#18 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 18 November 2013 - 17:15

:smoking:



#19 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 18 November 2013 - 17:16

Don't worry I 'm not going through them all! :rotfl:



Advertisement

#20 275 GTB-4

275 GTB-4
  • Member

  • 6,935 posts
  • Joined: February 03

Posted 18 November 2013 - 21:13

Don't worry I 'm not going through them all! :rotfl:

 

Thank you very very mush! :rolleyes:



#21 fil2.8

fil2.8
  • Member

  • 19,485 posts
  • Joined: October 07

Posted 18 November 2013 - 21:17

trying to build up the postings again  :rolleyes:   :rolleyes:   :p   :yawnface:  ??



#22 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 26 November 2013 - 17:36

Got emoticons back but cant post any photos now!!!!!!! :mad: WHY?



#23 GD66

GD66
  • Member

  • 2,178 posts
  • Joined: December 07

Posted 26 November 2013 - 22:39

Same here, Gra. Can post it into the URL box but then the accept button doesn't function. Not one to whinge, but it really has turned into a slow, clunky job to work through it now : the car blokes are leaving in droves since the "improvements"... :rolleyes:



#24 Paul Collins

Paul Collins
  • Member

  • 642 posts
  • Joined: April 09

Posted 26 November 2013 - 22:58

I'm unable to quote any posts, been like that for a couple of days now :confused:



#25 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 26 November 2013 - 23:00

To post photos now Glenn I take the coding from IMG box & put it straight onto post on forum its working fine, just not how I/we have been used to doing it! :well:

Shame if that is the case with car guys, it is annoying that it is not as reliable as it used to be, but where else can we find such a mountain of knowledge as we do on here?



#26 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 26 November 2013 - 23:01

No I cant use quote anymore either Paul.



#27 GD66

GD66
  • Member

  • 2,178 posts
  • Joined: December 07

Posted 26 November 2013 - 23:33

Hopefully it will self-sort like the emoticons.

 

But it is still clunky and slow-loading. Agree with you though Gra, lots to be learnt on here. :wave:

 

Ooh look, an emoticon... :lol:



#28 GD66

GD66
  • Member

  • 2,178 posts
  • Joined: December 07

Posted 28 November 2013 - 09:23

Jeez ! Now they've butchered Imageshack !! Grrrrrrrrrrrrrrrr :mad:

 

More 'kin IMPROVEMENTS..... :wave:



#29 knickerbrook

knickerbrook
  • Member

  • 1,026 posts
  • Joined: September 06

Posted 28 November 2013 - 14:26

Just a test picture to see if I can still post photos! 

 

0ldz.jpg

Seems to be working as normal for me :up: :) (Image Shack). 



#30 picblanc

picblanc
  • Member

  • 12,529 posts
  • Joined: October 06

Posted 28 November 2013 - 16:07

Thanks Barry!!....... I have lost two stone since then! :wave:



#31 fil2.8

fil2.8
  • Member

  • 19,485 posts
  • Joined: October 07

Posted 28 November 2013 - 16:10

2nd from left looks familiar ..................what a handsome chap  :blush: , donno about the other 2 adults , the lads OK , though  :up:



#32 khsuzukitr500

khsuzukitr500
  • New Member

  • 29 posts
  • Joined: December 09

Posted 28 November 2013 - 17:08

Barry what's happened to your curls?  you've put on a lot of weight and look shorter :wave: