Jump to content


Photo

Any offensive/obtrusive ads - report here


  • Please log in to reply
12 replies to this topic

#1 Tufty

Tufty
  • Member

  • 4,841 posts
  • Joined: November 09

Posted 04 March 2014 - 22:02

Guys this ad has started appearing on every page I'm on:

 

2l9gf5.jpg

 

Not a computer problem because I've had identical ads on 3 different machines and 2 different interweb connections.



Advertisement

#2 Buttoneer

Buttoneer
  • RC Forum Admin

  • 16,709 posts
  • Joined: May 04

Posted 05 March 2014 - 00:09

Guys this ad has started appearing on every page I'm on:

Tufty,

 

Follow the advice suggested by Grayson a few posts above;

 

 

To address two of the main points from the last few posts:

 

- Our ad ops team work hard to block any inappropriate adverts from the site. You shouldn't be seeing anything pornographic or offensive, nor should there be adverts with sound or adverts which take over your whole screen without some sort of interaction from you. You also shouldn't be seeing adverts which are so complicated that they slow down the rendering of the page on a modern browser. Where we can't sell all of our advertising inventory directly, we offer the inventory to third party agencies in bulk and they sell this on (if you're seeing ads which have nothing to do with motorsport or motoring, it probably hasn't been sold directly by our team). If any of these third party adverts are offensive then we will try to block them, so if you see anything like this then please E-mail me the details (preferably with a screenshot and the country from which you're viewing the ad) and we will add those clients to the block-list.

 

 

You have obtrusive rather than offensive, but I'd say that's an appropriate one to report.



#3 Grayson

Grayson
  • AUTOSPORT digital product manager

  • 1,359 posts
  • Joined: July 08

Posted 05 March 2014 - 10:09

Thanks for the report, Tufty. That's exactly the sort of content which we don't allow on our site. Can you confirm the country you're viewing these from so that I can pass this on to our Ad Ops team?

 

I've split this out into its own thread so that anyone coming to the Feedback forum knows where they can report problem ads...



#4 Tufty

Tufty
  • Member

  • 4,841 posts
  • Joined: November 09

Posted 05 March 2014 - 12:51

I'm in the UK. Sorry I missed your post in the previous thread, I didn't have time to catch up on it.



#5 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 24,269 posts
  • Joined: April 01

Posted 05 March 2014 - 13:23

I know you said you thought it wasn't a computer problem, but the logo at the bottom of the popup says it's from Qualitink. Which is adware, probably piggybacked in on something else like a video player. Try running this:

 

http://www.bleepingc...oad/adwcleaner/



#6 Tufty

Tufty
  • Member

  • 4,841 posts
  • Joined: November 09

Posted 05 March 2014 - 14:25

No change, still popping up. As I say, only showing on this site, and not only on my machines but university ones as well.



#7 275 GTB-4

275 GTB-4
  • Member

  • 6,944 posts
  • Joined: February 03

Posted 01 April 2014 - 08:23

Autosport's own advertising banner below the fixed banner at the top of opening screen still is slow to load and interferes with the log-in pop up box.....



#8 Grayson

Grayson
  • AUTOSPORT digital product manager

  • 1,359 posts
  • Joined: July 08

Posted 01 April 2014 - 09:01

Autosport's own advertising banner below the fixed banner at the top of opening screen still is slow to load and interferes with the log-in pop up box.....

 

Which banner are you talking about, do you mean on the homepage or the forums? And do you mean on desktop or mobile?



#9 275 GTB-4

275 GTB-4
  • Member

  • 6,944 posts
  • Joined: February 03

Posted 01 April 2014 - 11:09

Which banner are you talking about, forums

And on desktop (IE11)

Slowtoload_zps27c544f4.jpg

[EDIT: usually plenty of time to take a screen dump, maybe 5-10 seconds and sometimes longer, whilst waiting for the adverts to load....]

Edited by 275 GTB-4, 02 April 2014 - 23:34.


#10 Zmeej

Zmeej
  • Member

  • 30,820 posts
  • Joined: June 01

Posted 06 April 2014 - 13:11

Lately, the Canadian-based "Debt reduction" ads (two in particular IIRC - one with a photo of a roll of bills whose company I don't remember, and another from Equifax or Equitax)
are causing severe slow-downs.

Edited by Zmeej, 06 April 2014 - 13:12.


#11 ollebompa

ollebompa
  • Member

  • 630 posts
  • Joined: November 13

Posted 06 August 2014 - 06:19

On the main page of the mobile site I just now got a ad that wanted me to "meet eastern beauties". I refreshed a couple of times but it never apperd again.


Edited by ollebompa, 06 August 2014 - 06:27.


#12 LewDaMan

LewDaMan
  • Member

  • 263 posts
  • Joined: September 13

Posted 08 August 2014 - 08:06

I don't know if it something caused by my computer but the recent Porsche ad at the top/centre of the webpage was a nightmare. It kept overlapping the log-in box, so I couldn't select the cursor in the username and password fields.



#13 Grayson

Grayson
  • AUTOSPORT digital product manager

  • 1,359 posts
  • Joined: July 08

Posted 08 August 2014 - 10:06

I don't know if it something caused by my computer but the recent Porsche ad at the top/centre of the webpage was a nightmare. It kept overlapping the log-in box, so I couldn't select the cursor in the username and password fields.

 

That advert was discussed in this thread. Our ads team were going to fix this, and to either run a version of the advert which wasn't causing any problems or run an alternative campaign. Have you had any problems with this in the past week, or was it before that time that the Porsche ad was causing problems?