Jump to content


Photo

How do I...?


  • Please log in to reply
2 replies to this topic

#1 Xpat

Xpat
  • Member

  • 4,058 posts
  • Joined: February 10

Posted 15 May 2014 - 18:03

I can't seem to post my personal photos. Is this even possible? Seems I used to be able to.

 

Same with videos (personal or YouTube). I can add a link but not embed the video into the post itself.

 

I could probably have one of the neighbor kids help me with it but I've yelled at them to get off my lawn.



Advertisement

#2 saudoso

saudoso
  • Member

  • 4,670 posts
  • Joined: March 04

Posted 15 May 2014 - 20:40

If you're not plagued by the IE 11 problems you should:

 

For images, click the Image button and paste the image URL there (11th icon in the second row of the quick reply box).

 

For youtube, click the tittwer button, change the BBCode pull-down to media and paste the youtube address in the 'Media URL' box. The Twitter button is the 14th from the left on the second line of buttons.

 

Both cases you must have them uploaded to some server. No posting from the desktop.



#3 fredeuce

fredeuce
  • Member

  • 342 posts
  • Joined: May 07

Posted 10 June 2014 - 22:23

I tried following your method Saudoso for attaching a youtube link but after hitting the OK button nothing happens the box just disappears and nothing shows up in the "reply to this topic" panel.

 

I simply typed in the youtube link manually and that worked for one but hot  the other. Can someone explain all of this , with out the need to gain half an applied science degree?