Jump to content


Photo

Attention everyone: how to post your images


  • Please log in to reply
379 replies to this topic

#301 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 18 December 2013 - 14:20

Richard, as I think you will now see the Dropbox problem can be fixed by ignoring their advice that you do not need a Public Folder. You do. Or at Least TNF does.

 

The problem is the serious malfunctioning of TNF in this regard which I believe I have demonstrated above.



Advertisement

#302 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 18 December 2013 - 14:25

The whole picture-posting thing is complicated by the fact that there are browser-specific problems. At present, the only one which seems to work without problems is Firefox.

 

So, revised instructions for Dropbox:

 

1 Open the Dropbox folder on your computer.

2 Navigate to the image you wish to post.

3 Left-click on it once to highlight it. Then right-click on it and select 'Copy public link' from the menu. This will put the URL for your image onto your clipboard.

4 Open the Autosport reply box.

5 Click on the 'Image' link.

6 Paste the URL from your clipboard into the popup and click 'OK'. The picture should now appear in your reply box and you can post it.

 

 

No, no, this only works if you have a Public Folder and place your photos in it before trying to select it.

 

Most recent users will first have to create a Public Folder.

 

Then you still have to grapple with the TNF faults I have outlined .

 

I am using Firefox, by the way, current edition.



#303 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 23,856 posts
  • Joined: April 01

Posted 18 December 2013 - 14:43

No, no, this only works if you have a Public Folder and place your photos in it before trying to select it.

 

Most recent users will first have to create a Public Folder.

Ah, yes - you're right there: I've just checked some pics in another folder and don't get that behaviour. You do indeed need to create a public folder if you don't have one, which is actually simple: on this page, scroll down to 'Creating a Public folder' and click on the link within that paragraph. That will create the folder for you.

 

https://www.dropbox.com/help/16/en



#304 Allan Lupton

Allan Lupton
  • Member

  • 3,022 posts
  • Joined: March 06

Posted 18 December 2013 - 15:58

I have tried to follow all the foregoing and if it worked a photo of an old banger at the petrol pumps should follow:

5aa.JPG

 

for some reason it has appeared at about three times the size it was when I last saw it



#305 DanTra2858

DanTra2858
  • Member

  • 566 posts
  • Joined: May 10

Posted 18 December 2013 - 19:41

I went to edit, went to preview post, saved and now the picture has appeared in the message above.

I'll try another one ... and here it is but ONLY after posting, then editing, then saving!

Sacre Bleu!

Now it's gone again!

Now I've got it back again but I have to go to "Use Full Editor" then "Submit Modified Post" and that seems to do it.

I suggest this is a problem with TNF that needs to be fixed.


IMG_0530.JPG



#306 DanTra2858

DanTra2858
  • Member

  • 566 posts
  • Joined: May 10

Posted 18 December 2013 - 19:44

I believe that the photo problem lives with TNF & not with any of the other programs, I am having the same problem?????????????

#307 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 19 December 2013 - 10:10

On more experiment just in case it was all a bad dream last night

 

1 Move a photo file to Public Dropbox in Dropbox on my computer.  Check it has uploaded.

 

2 Open this TNF reply window then go back to Dropbox

 

3. Select photo then select "Copy Public Link"

 

4. Go to menu bar above the TNF repy window and click on the tiny picture

 

5.When the dialogue box pops up paste in the (unseen) url.

 

6. The picture should now be in the preview and it is below me as I am typing.

 

7. Now, how to get the picture into TNF - that is the question?

 

8. I'll try "Add Reply" (select the black box) and see what happens

 

13b.vlcsnap-372085.jpg

 

9. Well, this time it posted without any mucking around!

 

10 Let me try editing the post and see what happens after I select "Save changes"

 

11. Picture has gone but it is stil in the editing version when I go back to it. I'll try "Use Full Editor" then "Submit Modified Post"

 

12 Yes that worked; so it may be just that when editing a post with a picture you have to "Use Full Editor" then "Submit Modified Post"; the normal quick edit process seems not to allow the picture to be posted.


Edited by tsrwright, 20 December 2013 - 00:01.


#308 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 19 December 2013 - 10:23

Picture is captured from the David Roscoe film of the 1958 BHCC and shows Bryan Eccles in the ex Ken Wharton Mk4 Cooper exiting Bottom Ess at Shelsley


Edited by tsrwright, 19 December 2013 - 10:26.


#309 DanTra2858

DanTra2858
  • Member

  • 566 posts
  • Joined: May 10

Posted 26 December 2013 - 01:20

I believe that the photo problem lives with TNF & not with any of the other programs, I am having the same problem?????????????


I am still having problems. I have tried different operating systems, all listed means & instructions on how to place photos onto Autosport but still with no luck.

could AUTOSPORT please place easy to understand RULES for placing photos onto the Forum or update the system to accept photos, at the moment I find that this is completely hopeless.

Can photos be uploaded onto the Forum by using a Apple IPAD ????

#310 Ray Bell

Ray Bell
  • Member

  • 53,750 posts
  • Joined: December 99

Posted 27 December 2013 - 12:54

Let me see now...

 

r50g.jpg


#311 Ray Bell

Ray Bell
  • Member

  • 53,750 posts
  • Joined: December 99

Posted 27 December 2013 - 12:55

Nothing different to any other time... 

 

Except that the picture takes longer to come up.



#312 GreenMachine

GreenMachine
  • Member

  • 759 posts
  • Joined: March 04

Posted 30 December 2013 - 20:41

First time since the new format, and failing.  I am using my usual Smugmug photo site, copying the link, pasting it into the image dialogue box, and it just hangs there, nothing happens, and I can't even cancel   :down:

 

Ray, are you saying that the picture takes longer to come up while still in the reply box, or when posted?



#313 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 01 January 2014 - 09:57

Happily using the Dropbox method along with the workarounds mentioned earlier.

Now feel I can make the effort to post images.

Recommend it for 2014.

#314 Ray Bell

Ray Bell
  • Member

  • 53,750 posts
  • Joined: December 99

Posted 01 January 2014 - 21:57

GreenMachine, I mean after you post it...

 

Sometimes (often?) you make your post and there's nothing there, you then refresh the page and it turns up. Hopeless.



#315 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 02 January 2014 - 01:26

The Dropbox method seems to be just the same in its fundamentals as any other; the issue seems to be one of how best to get the image URL into the TNF brain.

My recent experience is that to do this the Initial message needs to be posted, then edited using Full Editor, then posted using Submit modified post and this time round the image should come up ok.

The thing about Dropbox is that it is very good for its general task of sharing large files, the documentation is very good, the interface is almost flawless and the upload is automatic. Suggest you try it Ray and see if you agree.

Edited by tsrwright, 02 January 2014 - 01:32.


#316 Ray Bell

Ray Bell
  • Member

  • 53,750 posts
  • Joined: December 99

Posted 02 January 2014 - 05:25

Terry, look at my previous post\...

 

Have you tried simply refreshing the page instead of editing your post?

 

I have thousands of pictures on Imageshack, so now I have to pay for their service. I don't feel disposed to using anything else which might at a later stage either mean I'm not sure where the photo is stored or I get hit with another annual bill for storage.

 

I also have no trouble using Imageshack. It's simply that the software here now is hesitant about displaying images. And also that you can't check where it's uploaded very easily.



#317 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 02 January 2014 - 09:55

Ray, what do you mean by refreshing the page?

#318 Ray Bell

Ray Bell
  • Member

  • 53,750 posts
  • Joined: December 99

Posted 02 January 2014 - 12:44

Reload it... 

 

Click on the circular arrow icon.



#319 David McKinney

David McKinney
  • Member

  • 14,156 posts
  • Joined: November 00

Posted 02 January 2014 - 13:36

Unless you're on a Mac

Advertisement

#320 Ray Bell

Ray Bell
  • Member

  • 53,750 posts
  • Joined: December 99

Posted 02 January 2014 - 22:23

I don't know about them...

 

Do they have the same problem?



#321 David McKinney

David McKinney
  • Member

  • 14,156 posts
  • Joined: November 00

Posted 03 January 2014 - 07:15

Macs don't have a refresh button ( or at least mine doesn't)

#322 275 GTB-4

275 GTB-4
  • Member

  • 6,824 posts
  • Joined: February 03

Posted 03 January 2014 - 10:10

But this Forum does...just scroll up and click on Forums to the left or View New Content to the right.....



#323 David McKinney

David McKinney
  • Member

  • 14,156 posts
  • Joined: November 00

Posted 03 January 2014 - 10:25

Yes, that's the fix I've always used, but it's not the same as the Windows 'refresh' Ray was referring to

#324 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 05 January 2014 - 07:14

Reload it... 

 

Click on the circular arrow icon.

 

Ray, what circular arrow icon?

 

The only one I can see is at the bottom of the page and it just takes you to the top.



#325 Rob Ryder

Rob Ryder
  • Member

  • 2,058 posts
  • Joined: June 00

Posted 06 January 2014 - 08:17

This one Terry... :up:
 
oxgs.jpg


Edited by Rob Ryder, 06 January 2014 - 08:18.


#326 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 06 January 2014 - 08:28

Ah, in the browser tool bar, which in Firefox really is a circular arrow. Thanks!



#327 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 06 January 2014 - 09:40

Trying again. Posting a picture using the image button and pasting a in a url:

 

f43.highres.jpg

It only appeared after I had refreshed or reloaded.

 

After editing and reposting I had to refresh/reload for the picture to appear even though it had previously been posted.


Edited by tsrwright, 06 January 2014 - 09:57.


#328 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 06 January 2014 - 09:55

Ok, so 'refresh' seems to work.

 

In other words, using the Dropbox method the instructions now are:

 

1 First of all install Dropbox and follow all instructions inlcuding creating a Public folder; this is essential.

 

2. Find the picture file, select and right click.

 

3. Select 'Send to' and 'Dropbox'

 

4. Open your Dropbox folder by double clicking on the icon which should be in the toolbar bottom right.

 

5. Drag and drop the picture file to the 'Public folder'

 

6. Open the Public folder and right click on the picture file.

 

7. Select 'Copy public link'.

 

8. In the TNF 'Reply to this topic' window click on the little icon in the Toolbar above which looks like a computer screen.

 

9. Paste the url which is sitting unseen in your clipboard into the little red box.

 

10. The picture should now appear in your reply window.

 

11. Finish your text and click Post; probably the picture will not appear

 

12 Then click your browser's refresh  button (rotating arrow(s) in the tool bar and the picture should appear as well as your text.

 

13. Do this too after editing a post if the picture has vanished.

 

Sounds lengthy but this is a very simple method for posting pictures.  Dropbox has multiple other uses so is well worth the small trouble to download free and install.

 

Good luck and please post any queries or problems here.


Edited by tsrwright, 06 January 2014 - 10:42.


#329 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 06 January 2014 - 09:59

PS I suspect refresh/reload will probably fix most problems where a picture has not appeared by any posting method.



#330 wojo12

wojo12
  • New Member

  • 1 posts
  • Joined: January 14

Posted 07 January 2014 - 11:41

Once they are on ImageShack, can anyone in the world access my photos. Isn't it possible to upload direct, like other bulletin boards?



#331 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 23,856 posts
  • Joined: April 01

Posted 07 January 2014 - 12:11

Once they are on ImageShack, can anyone in the world access my photos. Isn't it possible to upload direct, like other bulletin boards?

Yes and no, in that order. Mainly for copyright reasons, Autosport have never offered - and will never offer - photo hosting. Your post doesn't make clear whether or not you want people all over the world to access your images though: no photo hosting site can restrict images to particular territories. Even if it could, IP spoofing is very simple ...

 

If you're worried about copyright on originals, then you should add a watermark - see pictures posted by arttidesco or Alan Cox for example.

 

I'd also encourage you to use a service other than ImageShack, from which pictures can often disappear for no apparent reason. Using Dropbox - for example - gives you more control over your images, and also has the advantage of being a secure backup for them should you suffer a hard drive failure.



#332 Morris S

Morris S
  • Member

  • 199 posts
  • Joined: February 09

Posted 09 January 2014 - 16:49

I've always copied and pasted links from my Photobucket on TNF without issue. Tried this again today on the new format and failed several times. I've been posting pics on forums like this for years but haven't a clue what a dropbox is and despite reading the last couple of pages of this thread am left scratching my head.

 

Help ? :blush:



#333 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 23,856 posts
  • Joined: April 01

Posted 09 January 2014 - 17:05

Photobucket should still work.

 

However, while posting pictures, at present - and depending on which browser (and/or possibly the operating system) you are using, what you see at each stage may not necessarily be what you get!

 

If - at any stage of the process - you feel you have done everything right but your picture is not showing, try refreshing the page. Note that even after you have done this, the picture may seemingly 'disappear' again at the next stage. Refresh again and see what happens. If you've got to the point where you think you've posted the picture but are confronted with a blank post - refresh again. If that doesn't work, go to the forum index and then open the thread again.

 

Dropbox is primarily a secure file backup, but can also be used to host pictures. If you'd like to try it (it's free!) for this or any other purpose, like document storage, backups etc - please sign up via this link, which will give me some extra storage space for recommending you! https://db.tt/C1BCocnp



#334 B Squared

B Squared
  • Member

  • 3,149 posts
  • Joined: September 08

Posted 09 January 2014 - 17:07

I've always copied and pasted links from my Photobucket on TNF without issue. Tried this again today on the new format and failed several times. I've been posting pics on forums like this for years but haven't a clue what a dropbox is and despite reading the last couple of pages of this thread am left scratching my head.
 
Help ? :blush:

I also had this issue with Photobucket and the new format. For me, it was a matter of the "lightswitch" on the reply template (top left in the blue header). Turned off, I can now paste the Photobucket image or link, then turn on the lightswitch and I then have the text and emoticons options available also. I hope it is this easy for you too.



#335 275 GTB-4

275 GTB-4
  • Member

  • 6,824 posts
  • Joined: February 03

Posted 09 January 2014 - 22:36

Dropbox is primarily a secure file backup, but can also be used to host pictures. If you'd like to try it (it's free!) for this or any other purpose, like document storage, backups etc - please sign up via this link, which will give me some extra storage space for recommending you! https://db.tt/C1BCocnp

Dropbox lives in "cloud-cuckoo land"...anything in the cloud is far from "secure"  ;)



#336 Morris S

Morris S
  • Member

  • 199 posts
  • Joined: February 09

Posted 10 January 2014 - 11:48

Re photobucket, for some reason I was unable to paste  [IMG]...[IMG] directly on to a reply using my laptop yesterday, tried again on my PC and the Photobucket image pasted on successfully just as it always has, albeit with a slight delay in appearance on the post. Not sure what the glitch was but I'm not sure I really want to know. :rolleyes: :lol:



#337 tsrwright

tsrwright
  • Member

  • 383 posts
  • Joined: March 09

Posted 10 January 2014 - 23:58

Photobucket should still work.

 
Dropbox is primarily a secure file backup, but can also be used to host pictures. If you'd like to try it (it's free!) for this or any other purpose, like document storage, backups etc - please sign up via this link, which will give me some extra storage space for recommending you! https://db.tt/C1BCocnp


I don't quite see Dropbox like that. It is widely used for efficient transfer of files eg a set of photos and videos froma family function or pics to accompany an article for a magazine. It's great merit is the 'nice' way it does this. You select the files on your computer, flick them to Dropbox singly or as a group, upload them on your computer (not by going to their website), send a message to the recipient and they have instant access. Much neater than attaching files to an email where you have to hunt around and attach the files one by one. Obviously it has a number of functions and other programs do this too but this one just seems to click with me.

#338 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 23,856 posts
  • Joined: April 01

Posted 18 January 2014 - 23:55

I've prepared a short PDF of instructions (with screengrabs) on how to activate and use the Dropbox public folder. You can find it here:

 

https://dl.dropboxus.../Dropboxing.pdf


Edited by Vitesse2, 19 January 2014 - 00:01.


#339 robjohn

robjohn
  • New Member

  • 28 posts
  • Joined: September 10

Posted 09 February 2014 - 09:40

Just testing, with ImageShack, which I haven't used for a while. It seems users need to pay now, after a month's free "trial", so perhaps Dropbox in future for this pensioner.

It's my own photo, by the way.
Rob B
Caramba. It worked!
rl19.jpg


Edited by robjohn, 09 February 2014 - 09:49.


Advertisement

#340 Seppi_0_917PA

Seppi_0_917PA
  • Member

  • 166 posts
  • Joined: December 02

Posted 07 March 2014 - 02:22

GettyImages just came out with this "embed tool" but I can't make it work on this message board.

Example photo: http://www.gettyimag...-photo/3319910#
 
Click the </> button and the following code is provided: 
 
<iframe src="//embed.gettyimages.com/embed/3319910?et=l-Ug4lic5ke2yWpPSG1fYA&sig=El33LECto_QOg7Am-THPLo658zWI8Wj_NeBrqhifVlk=" width="400" height="666" frameborder="0" scrolling="no"></iframe>

So I cut&paste and voilĂ ...

<iframe src="//embed.gettyimages.com/embed/3319910?et=l-Ug4lic5ke2yWpPSG1fYA&sig=El33LECto_QOg7Am-THPLo658zWI8Wj_NeBrqhifVlk=" width="400" height="666" frameborder="0" scrolling="no"></iframe>
 
:-/


It would be pretty sweet to be able to legally use GettyImages photos here but can anyone figure out how to make this code work???

#341 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 23,856 posts
  • Joined: April 01

Posted 07 March 2014 - 09:54

That's not designed for use with BB software: it's to embed the picture in a webpage. Getty - like a lot of picture bureaux - don't allow hotlinking to their site either, but I don't think they'd have an issue with you downloading and then reposting a watermarked version.



#342 eldougo

eldougo
  • Member

  • 6,193 posts
  • Joined: March 02

Posted 25 March 2014 - 05:03

For some people information.

 

When you want to Quote a reply and delete some or all photos you do not wish to show.(and we love it if you DO).

 

Press the little switch in the topleft hand corner it will go a blue shadow ...... OFF.

 

 Then overlay (blue shadow) on the photo's you want to remove and pres DELETE it done  them post reply.

 

Don't forget to turn switch back...... ON. when you finished.



#343 Spinnekop

Spinnekop
  • Member

  • 45 posts
  • Joined: April 10

Posted 25 April 2014 - 01:41

Sorry no doubt this enquiry belongs in the stupid questions thread. Where is the correct place to discuss, view and post images taken of classic race cars(Gr.4/sport prototype cars, GT40's, 908's, 917's etc) spotted at historic meets?



#344 Seppi_0_917PA

Seppi_0_917PA
  • Member

  • 166 posts
  • Joined: December 02

Posted 25 April 2014 - 05:39

Sorry no doubt this enquiry belongs in the stupid questions thread. Where is the correct place to discuss, view and post images taken of classic race cars(Gr.4/sport prototype cars, GT40's, 908's, 917's etc) spotted at historic meets?

I'll point you to: Personal photos from historic festivals



#345 1937sloper

1937sloper
  • New Member

  • 10 posts
  • Joined: February 14

Posted 29 April 2014 - 11:33

Hi Guys,

 

Is there a more up to date way of posting photos?

 

I have tried to follow the instructions in this post to no avail.

 

I would like to start a new topic, but without photos it's pretty useless.

 

Cheers Angelo



#346 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 23,856 posts
  • Joined: April 01

Posted 29 April 2014 - 11:58

I saw your test post. I think this was what you wanted to post!

 

jkm9.jpg

 

With ImageShack the easiest way now seems to be to go to the picture in your ImageShack gallery and right click on it to copy the image address.

 

Then open a reply box here, click on the little green and blue square that you should see in the second row of the control panel at the top and simply paste the image address into the resulting pop-up.

 

That's how I posted your picture, anyway!



#347 1937sloper

1937sloper
  • New Member

  • 10 posts
  • Joined: February 14

Posted 29 April 2014 - 12:25

Thanks!

 

I did what you have done, but it just sits there(the link) in the pop up box after I hit "OK"

 

I have waited for 5 mins, still stuck there. The only way I can get out from it is to refresh the page and then I am back to the start...

 

Cheers Angelo



#348 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 23,856 posts
  • Joined: April 01

Posted 29 April 2014 - 13:14

Which OS and browser are you using?



#349 1937sloper

1937sloper
  • New Member

  • 10 posts
  • Joined: February 14

Posted 29 April 2014 - 21:43

I'm using Windows 7 with Internet Explorer 11



#350 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 23,856 posts
  • Joined: April 01

Posted 30 April 2014 - 00:51

Ah! There have been several reports of problems posting pics with IE 11. Plus of course the current security hole. Perhaps it's time to change your browser? Firefox works fine for me. Others swear by Chrome.