Jump to content


Photo

Logging on?


  • Please log in to reply
6 replies to this topic

#1 Wilyman

Wilyman
  • Member

  • 262 posts
  • Joined: March 06

Posted 02 October 2006 - 04:55

Mr Administrator,
Is it necessary to Log On to the Atlasf1 forum every time I wish to go on?

I seem to have my user name and password finally sorted but I have the odd "reply to" knocked back.
It can be frustrating after having the user and password given the OK and then after beating out a question or reply to have it knocked back on submitting.

"Is it me?"

Advertisement

#2 Rob G

Rob G
  • Member

  • 10,932 posts
  • Joined: April 01

Posted 02 October 2006 - 05:11

Click this link: http://forums.autosp...ion=editoptions

Make sure you have "yes" selected for "Automatically login when you return to the site? (uses cookies)." That should take care of it for you.

#3 Wilyman

Wilyman
  • Member

  • 262 posts
  • Joined: March 06

Posted 02 October 2006 - 05:33

Rob G,
Thanks for the advice, will see how it goes.
Don't know much about this stuff but will adjust your tappets or maybe your Weber.;)

#4 Sharman

Sharman
  • Member

  • 2,746 posts
  • Joined: September 05

Posted 02 October 2006 - 08:05

Re your last post, if you should need tham I have a hugh supply of new and used tappet gaps to fit all types of engines :p

#5 subh

subh
  • Member

  • 1,025 posts
  • Joined: July 04

Posted 02 October 2006 - 11:56

I’ve recently found that I have to log in every time I visit here, whether it’s from home or from work. I never used to need to in either case - and I should add that I have set it to automatic, as Rob described, but to no effect. What is going on?

#6 stevewf1

stevewf1
  • Member

  • 3,259 posts
  • Joined: December 05

Posted 02 October 2006 - 12:05

FWIW, I use Firefox and have the options set to delete all cookies when I exit Firefox - I just don't want cookies stored on my computer (my choice). Yes, this means I have to log on every time, but that's OK...

So perhaps there is a browser setting you can fiddle with?

#7 Vitesse2

Vitesse2
  • Nostalgia Forum Moderator

  • 24,517 posts
  • Joined: April 01

Posted 02 October 2006 - 12:07

This thread should really be in the AtlasF1 forum, but this should help:

http://forums.autosp...971#post2476971

:)