Jump to content


Photo

Mixed up cars


  • Please log in to reply
3 replies to this topic

#1 Barry Boor

Barry Boor
  • Member

  • 10,889 posts
  • Joined: October 00

Posted 28 January 2008 - 19:14

Having downloaded Legends 1966 (I'm not mad about it - I prefer '67 and '65) can someone explain to me why all the cars in the original Legends '67 sim come up as 1966 cars, even though GEM says I have 1967 loaded? :(

Advertisement

#2 Arturo Pereira

Arturo Pereira
  • Member

  • 842 posts
  • Joined: March 01

Posted 28 January 2008 - 20:05

Originally posted by Barry Boor
Having downloaded Legends 1966 (I'm not mad about it - I prefer '67 and '65) can someone explain to me why all the cars in the original Legends '67 sim come up as 1966 cars, even though GEM says I have 1967 loaded? :(


Hi Barry,

To start with, before using the 1966 mod, you must activate the 66mod. Click on the Carsets button, select the 1966 Grand Prix (GPL66) mod from the left side column and move it to the right column. Click on OK and you will go back to the GEM main screen.

Each mod can be associated with a player. For this to work, you must open the Configure menu and check Link Carset to Player.

Now, to use the 1967 physics and graphics, the 67 player must have selected 1967 Grand Prix (GPL67) from the drop down menu to the right of the Carsets button. Check if the CARS67 folder is selected from the drop down menu to the left of the Seasons button.

THe 66 player must have selected the 1966 Grand Prix (GPL66) physics from the drop down menu to the right of the Carsets button. Check if the CARS66 folder is also selected from the down menu to the left of the Seasons button.

#3 Barry Boor

Barry Boor
  • Member

  • 10,889 posts
  • Joined: October 00

Posted 28 January 2008 - 23:14

Yes! I forgot to change to 1967 cars in the box below the left-hand image.

Thanks, Arturo. :up:

#4 Arturo Pereira

Arturo Pereira
  • Member

  • 842 posts
  • Joined: March 01

Posted 29 January 2008 - 11:23

:)