Jump to content


Photo

How to post your pictures - revised, March 2017 NOW UPDATED, July 2017! AND AGAIN, April 2018!


  • Please log in to reply
60 replies to this topic

#51 dwh43scale

dwh43scale
  • Member

  • 337 posts
  • Joined: December 08

Posted 08 May 2018 - 07:08

Just used post image without difficulty on the David Beard thread. I have not, however, gone back to check my earlier posted images.

Advertisement

#52 Gary C

Gary C
  • Member

  • 4,954 posts
  • Joined: January 01

Posted 22 May 2018 - 08:39

well that's just brilliant, I can't get into ANY of my galleries on Postimage this morning, so that's me stuffed then.



#53 Ray Bell

Ray Bell
  • Member

  • 63,359 posts
  • Joined: December 99

Posted 26 May 2018 - 11:48

Why can't you get into them?

Have you forgotten your password? The e.mail address you used?

#54 Gary C

Gary C
  • Member

  • 4,954 posts
  • Joined: January 01

Posted 19 June 2018 - 20:52

no Ray, I log in to Postimage and the only thing I can't get into is my galleries - brilliant!



#55 Ray Bell

Ray Bell
  • Member

  • 63,359 posts
  • Joined: December 99

Posted 21 June 2018 - 02:17

The word 'upload' should occur there somewhere, Gary...

It's always there for me, and if you see your galleries you're logged in.

#56 dolomite

dolomite
  • Member

  • 1,039 posts
  • Joined: March 01

Posted 03 August 2018 - 20:39

Testing...
2018-02-20-0008s.jpg

#57 Ray Bell

Ray Bell
  • Member

  • 63,359 posts
  • Joined: December 99

Posted 07 August 2018 - 03:21

Did you click on 'thumbnails for forums'?

If you carry over 'Hotlink for Forums' you get it full size.

And please, this thread is not for testing...

#58 Doug Nye

Doug Nye
  • Member

  • 9,312 posts
  • Joined: February 02

Posted 17 September 2018 - 19:15

Testing - testing

 

https://postimg.cc/LgYdWkMc

 

DCN



#59 Vitesse2

Vitesse2
  • Administrator

  • 32,638 posts
  • Joined: April 01

Posted 17 September 2018 - 20:23

Testing - testing

 

https://postimg.cc/LgYdWkMc

 

DCN

So far so good, but you need to copy the second link in the list, Doug. The one that says 'Direct link'. Not the one that just says 'Link'.

 

Then, in the reply screen, click on the green image link in the second row (if you hover the cursor over it, you'll get a tooltip that says 'image').

 

screenshot-forums.autosport.com_2017-03-

 

A box saying 'image properties' will then pop up; left-click in the text area and then right-click to paste the image address that you have just copied. Click 'OK' - the picture will then appear in the reply box.

 

screenshot-forums.autosport.com_2017-03-

 

If you wish you can then press 'preview post' in order to see what the whole post will look like, or simply press 'post' without using preview.

 

NOTE THAT SOMETIMES WHEN YOU PRESS 'POST' THE PICTURE WILL NOT APPEAR IMMEDIATELY. IF THIS HAPPENS - DON'T PANIC! DON'T DELETE THE POST EITHER! SIMPLY REFRESH THE PAGE IN YOUR BROWSER AND THE PICTURE WILL APPEAR. THE SAME THING CAN HAPPEN IF YOU EDIT A POST CONTAINING A PICTURE.



Advertisement

#60 Ray Bell

Ray Bell
  • Member

  • 63,359 posts
  • Joined: December 99

Posted 23 September 2018 - 15:57

Surely, Speedy, it's simpler just to copy the 'Hotlink for Forums' line?

0918postimagesharescreen.jpg

It then becomes a one-step process, just paste it into the post and the pic appears (after that frustrating page refresh, of course)?

#61 Gary C

Gary C
  • Member

  • 4,954 posts
  • Joined: January 01

Posted 12 December 2018 - 20:48

OK,  with a new account, testing.............

 

  James.jpg