Jump to content


Photo

Dodgy adverts - please report here


  • Please log in to reply
215 replies to this topic

#51 Tim Murray

Tim Murray
  • Moderator

  • 20,676 posts
  • Joined: May 02

Posted 17 August 2017 - 06:57

For the last few months I've been experiencing an intermittent problem with 'expanding' ads on my mobile (Safari on iPhone6, in the UK). If there are sufficient posts between the ad and the reply box the effect is minimal as the ad stays behind the posts, which can still be read:

IMG_2968.png

If, however, the ad is close to the reply box, its expansion covers the reply box and makes it very difficult to type a reply:

IMG_2967.png

As I said, the ad expansion is intermittent - I'd say it happens around 50% of the time - and quite often causes no problem as the reply box is still accessible. It is very frustrating, though, when the reply box does get covered.

This is still happening:

IMG_3233.png

Advertisement

#52 Tim Murray

Tim Murray
  • Moderator

  • 20,676 posts
  • Joined: May 02

Posted 18 August 2017 - 05:32

IMG_3242.png

#53 Tony Mandara

Tony Mandara
  • Member

  • 9,289 posts
  • Joined: October 08

Posted 18 August 2017 - 06:22

Yes, I too am getting the expanding ads on android again. Also the ads (not expanded in this case) which won't allow you to scroll through them, or open if you so much as touch them.

Edited by Tony Mandara, 18 August 2017 - 06:23.


#54 Frood

Frood
  • Member

  • 2,489 posts
  • Joined: January 14

Posted 29 August 2017 - 16:47

I'm getting popups again, iOS on iPhone 6S+

 

wnVXnkc.png

Redirects to http://www.google.co...G1hbm1hbi5jb20=

Happened twice in the last 5 minutes. Forum only, not on the main site.


Edited by Frood, 29 August 2017 - 19:04.


#55 jonpollak

jonpollak
  • Member

  • 25,800 posts
  • Joined: March 00

Posted 29 August 2017 - 18:35

Yep...

It's BACK.

Got it on my I-pod

 

Same redirect as Frood

 

IMG_1387.png

Jp



#56 E.B.

E.B.
  • Member

  • 4,250 posts
  • Joined: March 05

Posted 29 August 2017 - 18:53

+1.

And it's REALLY annoying. Takes about 8 attempts to post anything.

#57 jonpollak

jonpollak
  • Member

  • 25,800 posts
  • Joined: March 00

Posted 29 August 2017 - 19:04

I've emailed Simon..
Feel sorry for him having to deal with all this garbage but there ya go..
Jp

#58 Frood

Frood
  • Member

  • 2,489 posts
  • Joined: January 14

Posted 29 August 2017 - 19:05

It's unfortunate, but that's just the nature of internet advertising these days; you sell the space to an external advert provider and this stuff just slips the net.



#59 Grayson

Grayson
  • Autosport digital product manager

  • 2,826 posts
  • Joined: July 08

Posted 30 August 2017 - 09:24

Our ad network are looking into this - we're hoping that this was a rogue bit of spam which slipped through their normal controls and that it's gone now. We intentionally chose to work with an ad network who are focussed on the quality of the adverts appearing on the so it's very frustrating that this keep happening.

 

Please could you let me know if you're seeing this again?

 

If anyone reports that they're seeing this (or any other dodgy ads) can I remind you to include the following info so that I can track down the problem:

- The country you're seeing this from

- Your device (computer/phone/operating system)

- Where possible, a screenshot of the dodgy ad on Autosport (I know that this is almost impossible with these ads which hijack your browser and send you to another page, but for other ads)

- The URL you are being sent to



Advertisement

#60 jonpollak

jonpollak
  • Member

  • 25,800 posts
  • Joined: March 00

Posted 30 August 2017 - 17:26

it's gone as of this morning.

 

UK- Iphone6- IOS 10

 

Jp



#61 RainyAfterlifeDaylight

RainyAfterlifeDaylight
  • Member

  • 3,969 posts
  • Joined: February 15

Posted 03 September 2017 - 07:52

For the first time a video ad with sound played automatically while I was watching the Halo thread. The ad was about Acura cars.

 

Here is the link of the ad: http://www.acuranorc...nt&utm_content=



#62 HairyScalextrix

HairyScalextrix
  • Member

  • 493 posts
  • Joined: December 16

Posted 09 September 2017 - 10:13

Yep...
It's BACK.
Got it on my I-pod

Same redirect as Frood

IMG_1387.png
Jp


Constantly receiving this google iPhone crap makes the forum unusable for me.

#63 AustinF1

AustinF1
  • Member

  • 12,342 posts
  • Joined: November 10

Posted 11 September 2017 - 16:26

I'm getting ads now that play videos that take the focus of the page repeatedly to the top of the page no matter how much I try to scroll down. Makes trying to read through a thread or reply nearly impossible.

 

Maddening. I think this also happened once a year or so ago. I haven't noticed what's being advertised. When I do I'll report back here.



#64 AustinF1

AustinF1
  • Member

  • 12,342 posts
  • Joined: November 10

Posted 11 September 2017 - 16:29

OK, just clicked on one that took me here: http://austin.dignit...campaign=austin



#65 Grayson

Grayson
  • Autosport digital product manager

  • 2,826 posts
  • Joined: July 08

Posted 11 September 2017 - 16:37

OK, just clicked on one that took me here: http://austin.dignit...campaign=austin

 

Does your username come from the fact that you're based in Austin? I'm presuming that's a very locally targeted advert.

 

Can you also let me know what device (computer, phone, etc) and operating system you're on?



#66 AustinF1

AustinF1
  • Member

  • 12,342 posts
  • Joined: November 10

Posted 11 September 2017 - 16:50

Yep. I'm in Austin. Right now I'm on Chrome at a work PC running Windows 7 Enterprise. Ad Blocker extension not allowed by admin. Doesn't seem to be an issue on my laptop that's running all the newest software and has an ad-block extension in Chrome. 

 

It took forever to get through this response because the ad kept hijacking focus to the top of the page.



#67 AustinF1

AustinF1
  • Member

  • 12,342 posts
  • Joined: November 10

Posted 11 September 2017 - 16:58

In fact, now that I think about it, this problem was the very reason I installed the ad-block extension on Chrome on my laptop a week or so ago...



#68 AustinF1

AustinF1
  • Member

  • 12,342 posts
  • Joined: November 10

Posted 11 September 2017 - 17:36

Oof. My apologies! Disregard the bit about the ad-blocker on Chrome on my laptop. I forgot that I updated Chrome and never reinstalled the ad-blocker. So Everything here is working fine on my laptop even without the ad-blocker.



#69 kevinracefan

kevinracefan
  • Member

  • 2,729 posts
  • Joined: September 11

Posted 12 September 2017 - 13:10

I just got hit with a "claimed" Zeus virus which locked the keys and said I have to call microsoft..

 

it looked bogus and control alt delete closed it... 



#70 Tim Murray

Tim Murray
  • Moderator

  • 20,676 posts
  • Joined: May 02

Posted 12 September 2017 - 16:05

This is now becoming extremely tiresome:

IMG_3618.png

Not only was I unable to post, I also had to put up with atrocious apostrophe misuse. Grrr...

#71 Allan Lupton

Allan Lupton
  • Member

  • 3,684 posts
  • Joined: March 06

Posted 12 September 2017 - 16:40

and people still wonder why adblockers are so popular!



#72 Tony Mandara

Tony Mandara
  • Member

  • 9,289 posts
  • Joined: October 08

Posted 12 September 2017 - 16:46

So... No answer to the 'Google Rewards' nonsense?

Every time I visit the board now.

God only knows how many IPhones I'm owed now!! <raises eyebrow>

:(

#73 HairyScalextrix

HairyScalextrix
  • Member

  • 493 posts
  • Joined: December 16

Posted 12 September 2017 - 20:39

Cannot use the forum for more than 20 seconds without being so lucky as to receive a popup for a free iPhone, no response here. Will go elsewhere from now as it appears nobody at autosport gives two shits. Shame.

#74 AustinF1

AustinF1
  • Member

  • 12,342 posts
  • Joined: November 10

Posted 12 September 2017 - 21:42

Oof. My apologies! Disregard the bit about the ad-blocker on Chrome on my laptop. I forgot that I updated Chrome and never reinstalled the ad-blocker. So Everything here is working fine on my laptop even without the ad-blocker.

So, after this last post last night, I never had the ad scrolling problem again on either my work PC or my laptop. Still no problem this afternoon.

 

However, today I took  my son to the dentist, and while I waited, I thought I'd peruse the forum a bit on Chrome on my Samsung S7. After about 30 seconds, the same problem popped up on that platform. Made it impossible to get through more than about a sentence at a time, so I quickly gave up.



#75 CSquared

CSquared
  • Member

  • 674 posts
  • Joined: December 09

Posted 13 September 2017 - 01:25

So, after this last post last night, I never had the ad scrolling problem again on either my work PC or my laptop. Still no problem this afternoon.

 

However, today I took  my son to the dentist, and while I waited, I thought I'd peruse the forum a bit on Chrome on my Samsung S7. After about 30 seconds, the same problem popped up on that platform. Made it impossible to get through more than about a sentence at a time, so I quickly gave up.

I have this issue (auto-scrolling back to the top of the page) using Safari on MacOS. Last ad to do it was for Chase. Doesn't happen to me on every page, but when it happens it renders the page unusable.



#76 Grayson

Grayson
  • Autosport digital product manager

  • 2,826 posts
  • Joined: July 08

Posted 13 September 2017 - 16:53

So... No answer to the 'Google Rewards' nonsense?

Every time I visit the board now.

God only knows how many IPhones I'm owed now!! <raises eyebrow>

:(

 

Can you let me know what device you're seeing this on? If you keep seeing it, could you take a screenshot and sent that to simon.grayson@autosport.com please?

 

The quality of ads coming through has definitely got worse in the past few days. Our ad network is looking into the problem...



#77 kevinracefan

kevinracefan
  • Member

  • 2,729 posts
  • Joined: September 11

Posted 14 September 2017 - 12:25

every time the ad at the top of page refreshes it automatically returns to top of page..

 

I see I'm not alone with this issue..

 

un-usable is correct...



#78 Tony Mandara

Tony Mandara
  • Member

  • 9,289 posts
  • Joined: October 08

Posted 15 September 2017 - 07:50

Can you let me know what device you're seeing this on? If you keep seeing it, could you take a screenshot and sent that to simon.grayson@autosport.com please?

The quality of ads coming through has definitely got worse in the past few days. Our ad network is looking into the problem...

Hi Simon, there are two screenshots above, from Jp and HairyScalextrix. This is exactly the same as I'm seeing, except that these are seen on IPhone and I'm using an older Samsung Galaxy android phone. If it's any help, clearing cookies stops it for a couple of days or so.. but it still keeps coming back.
I wouldn't say it makes the board "unusable" (I'm not want to that level of exaggeration  ;) ) but as it takes over the whole page, (instead of just opening a new window) it's inconvenient having to close the browser and start again!

Edited by Tony Mandara, 15 September 2017 - 07:51.


#79 Grayson

Grayson
  • Autosport digital product manager

  • 2,826 posts
  • Joined: July 08

Posted 15 September 2017 - 09:09

Thanks - it's useful to know that it's the same as the one which JP reported last month. I had been assured that this had gone away.

 

I want to apologise for the fact that the ads have been so much worse than usual for the past couple of months. I'm speaking to some of our ad partners face to face next week to see what we can do. We obviously want to stop short of switching all of these ad networks off entirely (as we still need to pay the bills) but ads which break the site or forcibly redirect you away from it are unacceptable.



Advertisement

#80 Tsarwash

Tsarwash
  • Member

  • 10,987 posts
  • Joined: August 10

Posted 15 September 2017 - 10:22

So Windows 10 updated itself and decided to uninstall adblocker, which was nice. So I have ads on this site again. Just now there was a silent ad, but with video going. I clicked the X to close the Ad, and then the ad decided that it didn't want to be shut up, so sound started playing and it stopped me being able to scroll up or down from that point. I don't actually know what the Ads were for, as they were very cryptic. The original vision was footage of Tower Bridge, and the audio was some strange patriotic words, stirring music, but with a very odd choice of words. It was talking about bombs being made in Britain, in Racing Green and being dropped on strangers. It doesn't sound like the sort of Ad that you would accept on your site anyhow. 

But I thought that I would tell you. And can somebody please punch Bill Gates in the face for me please, if they happen to see him strolling around this morning. 

Edit, UK, desktop, IE for some stupid reason. 

Edit again. It's a Save The Children advert. Now it just plays sound and vision without me doing anything. I can deal with non intrusive video adverts, but as soon as they start playing sound without my permission, Adblocker comes into play. Sorry. 

Edit again. It seems that all of the video adverts are disrupting my time here. A go compare advert is constantly pulling the screen to the place where it is on the page, and is just repeating over and over, albeit without sound. But stopping me from posting. 


Edited by Tsarwash, 15 September 2017 - 12:06.


#81 pRy

pRy
  • Member

  • 14,743 posts
  • Joined: March 99

Posted 16 September 2017 - 21:54

A "Go Compare" video advert is not only auto playing on an endless loop but whenever it starts it forces my Chrome on Mac OS to scroll all the way up to where the advert is. Pretty annoying.

 

7ALMncH.jpg



#82 Ali_G

Ali_G
  • Member

  • 21,796 posts
  • Joined: August 00

Posted 17 September 2017 - 23:55

Everytime I go into Paddock threads on my iPhone, I get redirected to this:

http://nljpergeriihrgerg.arotrk.com

Driving me nuts.

#83 Vitesse2

Vitesse2
  • Administrator

  • 32,790 posts
  • Joined: April 01

Posted 18 September 2017 - 21:47

Not sure if this is related, but if any of you who are seeing these dodgy ads have been using CCleaner 5.33, it turns out to have been compromised ...

 

http://www.bbc.co.uk...nology-41306387

 

The article is a bit confused as there are some contradictory statements in it though. On the one hand they're saying 'Piriform's owner, Avast, said it had managed to remove the compromised version before any harm had been done' and on the other 'relatively few people automatically updated the CCleaner software. Anyone who had downloaded the compromised version of CCleaner was now being moved to the latest uninfected version.'



#84 BootLace

BootLace
  • Member

  • 210 posts
  • Joined: October 07

Posted 01 October 2017 - 19:31

Diesel banner ad is causing Safari on Mac to continuously scroll to top of page.



#85 pRy

pRy
  • Member

  • 14,743 posts
  • Joined: March 99

Posted 01 October 2017 - 20:58

Yup.

 

JDLpD8W.jpg

 

"Full House" of auto play video, auto play audio ("Non, je ne regrette rien" by the wonderful Edith Piaf) and repeated auto scrolling up to where the advert is located.



#86 D-Type

D-Type
  • Member

  • 9,016 posts
  • Joined: February 03

Posted 01 October 2017 - 21:15

Diesel banner ad is causing Safari on Mac to continuously scroll to top of page.

 

 

Yup.

 

JDLpD8W.jpg

 

"Full House" of auto play video, auto play audio ("Non, je ne regrette rien" by the wonderful Edith Piaf) and repeated auto scrolling up to where the advert is located.

The same on my laptop running Google Chrome (I think) via Windows 7



#87 Seanspeed

Seanspeed
  • Member

  • 20,393 posts
  • Joined: October 08

Posted 01 October 2017 - 22:05

Diesel ad is absolutely unbearable for me on Chrome.  Has abominable auto-sound that I cant turn off and insists on messing up my scrolling every few seconds.  

 

Get this stuff under control, FFS.  Ads have been ridiculously terrible here for a long time now. 


Edited by Seanspeed, 01 October 2017 - 22:06.


#88 Stephen W

Stephen W
  • Member

  • 13,548 posts
  • Joined: December 04

Posted 02 October 2017 - 09:52

Suddenly today I am getting adverts appearing at the top of the page mainly advertising spectacles in the USA. 

 

This looks like a dodgy advert to me.

 

It is also very annoying as it keeps dragging me back to the top of the page every couple of minutes (possibly when the advert changes or recycles).

 

If it isn't a dodgy advert then how do I stop it appearing?

 

If I can't stop it I will stop visiting the site it is extremely annoying and an intrusion into my personal space.

 

:mad: 



#89 Grayson

Grayson
  • Autosport digital product manager

  • 2,826 posts
  • Joined: July 08

Posted 02 October 2017 - 10:55

Could anyone who sees this spectacles ad today send me a screenshot and also the URL they get to when clicking on it, please?

 

Our ad network are looking into the Diesel ad, but it sounds like the two are related as they've got the behaviour of dragging your window back to the top of the page in common. It goes without saying that this behaviour is banned, so we want to try to identify and ban these advertisers...



#90 Stephen W

Stephen W
  • Member

  • 13,548 posts
  • Joined: December 04

Posted 03 October 2017 - 07:32

Could anyone who sees this spectacles ad today send me a screenshot and also the URL they get to when clicking on it, please?

 

Our ad network are looking into the Diesel ad, but it sounds like the two are related as they've got the behaviour of dragging your window back to the top of the page in common. It goes without saying that this behaviour is banned, so we want to try to identify and ban these advertisers...

 

How do I send a screenshot when I cannot add an image to the message? There is no EMAIL address on your profile that I can see.



#91 SophieB

SophieB
  • RC Forum Host

  • 10,694 posts
  • Joined: July 12

Posted 03 October 2017 - 09:14

There is no EMAIL address on your profile that I can see.

 

It's in the opening post but for quicker reference it's:

 

simon.grayson@autosport.com



#92 D-Type

D-Type
  • Member

  • 9,016 posts
  • Joined: February 03

Posted 05 October 2017 - 12:33

The Diesel [?] advert at the top of the page that continually drags the view up to it is making forums virtually unusable.



#93 Grayson

Grayson
  • Autosport digital product manager

  • 2,826 posts
  • Joined: July 08

Posted 05 October 2017 - 13:56

The Diesel ad should have been blocked - but you may still see it until you clear your cache if you've seen it before. If anyone clears their cache and then sees the offending ad (or anything at all which takes the focus of the window to an ad), please could you let me know?

 

I feel like I should point out that the ad didn't come from Diesel themselves - don't think that they're a disreputable company because some rogue malware has stolen their copy!



#94 condor

condor
  • Member

  • 12,089 posts
  • Joined: April 01

Posted 06 October 2017 - 09:13

Twice today instantly after trying to read a post in the paddock - loud pop music, looked at the banner header to report here but was blacked out. Both times I closed autosport down and then reopened. Not happened in website feedback, and I'm now off to view racing comments.

 

eta same annoying pop music ad came on after I'd read about the Jap race build up thread in RC.


Edited by condor, 06 October 2017 - 09:20.


#95 milestone 11

milestone 11
  • Member

  • 6,801 posts
  • Joined: April 09

Posted 06 October 2017 - 11:04

How do I send a screenshot when I cannot add an image to the message?

It works if you use the full editor, but you have to use the "post Image" button. Quite why it's not possible to just paste it like elsewhere within the forum is beyond me.



#96 YoungGun

YoungGun
  • Member

  • 11,054 posts
  • Joined: January 10

Posted 07 October 2017 - 15:27

The Diesel ad should have been blocked - but you may still see it until you clear your cache if you've seen it before. If anyone clears their cache and then sees the offending ad (or anything at all which takes the focus of the window to an ad), please could you let me know?

 

I feel like I should point out that the ad didn't come from Diesel themselves - don't think that they're a disreputable company because some rogue malware has stolen their copy!

 

Grayson, this is ironic ... with all due respect, maybe consider taking a different approach?

 

ad_block.jpg



#97 noikeee

noikeee
  • Member

  • 14,814 posts
  • Joined: February 06

Posted 07 October 2017 - 18:43

Auto redirecting the forums to all kinds of dodgy sites on Android.

#98 pRy

pRy
  • Member

  • 14,743 posts
  • Joined: March 99

Posted 07 October 2017 - 20:49

The Diesel ad should have been blocked - but you may still see it until you clear your cache if you've seen it before. If anyone clears their cache and then sees the offending ad (or anything at all which takes the focus of the window to an ad), please could you let me know?

 

Just saw it in a PC thread. Cleared my saved images cache earlier today. 



#99 GhostR

GhostR
  • Member

  • 3,742 posts
  • Joined: September 03

Posted 07 October 2017 - 23:05

Impossible to read threads on my mobile (Galaxy S7, Chrome browser, in the uk). Once I'm in a thread and read for a bit the page keeps jumping down to one of the embedded ads.

 

The ad I'm seeing most - when there's actually an ad displayed - is the one with green calculator on the left and a large blank sheet of paper in the middle. Guess it's meant to be a video but it's not playing. 



Advertisement

#100 pRy

pRy
  • Member

  • 14,743 posts
  • Joined: March 99

Posted 08 October 2017 - 17:08

Browser auto scrolling is now happening twice on this very page. Diesel ad at the top, Diesel ad at the side. My browser is literally jumping between two locations whilst I try to wrestle control of it.