Jump to content


Photo

Missing Motorsport.TV videos


  • Please log in to reply
23 replies to this topic

#1 Rob Ryder

Rob Ryder
  • Member

  • 2,337 posts
  • Joined: June 00

Posted 07 May 2018 - 18:37

Why is it that in the news and features items(both new website & Classic) links appear to run a Motorsport.TV video and then disappear before I get a chance to run it? There is a blank area in the news item where the link was/should be, but nothing to click!

I am a full online subscriber so that can't be the problem.

Rob

Advertisement

#2 Vitesse2

Vitesse2
  • Administrator

  • 32,790 posts
  • Joined: April 01

Posted 07 May 2018 - 19:31

Could you provide a link to a page where this happens for you, please Rob? Also, what browser and OS?



#3 Rob Ryder

Rob Ryder
  • Member

  • 2,337 posts
  • Joined: June 00

Posted 08 May 2018 - 17:43

Could you provide a link to a page where this happens for you, please Rob? Also, what browser and OS?


I am using IE11 on Windows 7 Home Premium.

Links...

https://www.autospor...ver-differences

http://classic.autos...t.php/id/135877

https://www.autospor...-terms-for-fans

http://classic.autos...t.php/id/135823


Edited by Rob Ryder, 08 May 2018 - 17:46.


#4 Vitesse2

Vitesse2
  • Administrator

  • 32,790 posts
  • Joined: April 01

Posted 08 May 2018 - 18:33

I'm using Waterfox 56.1.0 (a Firefox fork) on Windows 10. On all four pages the videos just sat loading in a perpetual loop. However, they loaded and played okay in Waterfox Safe Mode. I switched back to standard mode and turned off my adblocker - uBlock origin - which seemed the most likely culprit. It was - they load and play fine without it. So something - maybe a tracker? - was being blocked by one of the filters. Possibly something in Cedexis, which is the 'transfer platform'.



#5 Vitesse2

Vitesse2
  • Administrator

  • 32,790 posts
  • Joined: April 01

Posted 08 May 2018 - 18:44

Further thought - possibly something to do with one of the six 'sharing' links top right under the white arrow.



#6 Rob Ryder

Rob Ryder
  • Member

  • 2,337 posts
  • Joined: June 00

Posted 08 May 2018 - 19:57

Thanks for your efforts Vitesse.

 

It is no great loss to me because I watch the Peter Windsor show on MotorsportTV, so I know what 'should' be there !

I wonder if anyone else is suffering in silence?

Rob



#7 milestone 11

milestone 11
  • Member

  • 6,801 posts
  • Joined: April 09

Posted 09 May 2018 - 09:49

Thanks for your efforts Vitesse.

 

It is no great loss to me because I watch the Peter Windsor show on MotorsportTV, so I know what 'should' be there !

I wonder if anyone else is suffering in silence?

Rob

Suffering in silence Rob. I see them but they never load regardless of platform. On PC I use Firefox Quantum 59.0.3. on Windows 7 Home Premium SP1, on Amazon fire I use the Silk browser. I imagine that the ad blocker or Ghostery that I use has something to do with it, though I too have a subscription which includes a digital edition of the magazine. Frankly, would rather not watch them than be tracked by Motorsport.com.


Edited by milestone 11, 09 May 2018 - 09:53.


#8 Grayson

Grayson
  • Autosport digital product manager

  • 2,826 posts
  • Joined: July 08

Posted 09 May 2018 - 11:45

We're using our own custom player built by the team at Motorsport.tv - we all fall under the umbrella of Motorsport Network.

 

It's possible that some of the ad blocking or script blocking is stopping the player from showing, but I'd like to let the video team know the settings you're using as it would be nice if the video player wasn't blocked!

 

If you could send me a screenshot (of the new site, not the classic version) where the video is being blocked, I can send that to the team together with the browser and extension settings.



#9 Rob Ryder

Rob Ryder
  • Member

  • 2,337 posts
  • Joined: June 00

Posted 09 May 2018 - 15:11

Back to the drawing board Grayson ... I don't use an ad blocker :D.

Any ads in Autosport.com are blocked by having a subscription so I never needed one!

Rob



#10 Grayson

Grayson
  • Autosport digital product manager

  • 2,826 posts
  • Joined: July 08

Posted 09 May 2018 - 15:24

Back to the drawing board Grayson ... I don't use an ad blocker :D.

Any ads in Autosport.com are blocked by having a subscription so I never needed one!

Rob

 

Ah, I think I misspoke. I meant that we'd like the player to show even if someone's using a script or blocker rather than meaning that that would be the only reason!

 

Like I say, if you can send me a screenshot of the page without the video (I know it sounds silly, but the exact way in which it's not appearing can tell our developers a lot) and any other info on your settings, I hope that our video team can figure out what's going wrong...



#11 Vitesse2

Vitesse2
  • Administrator

  • 32,790 posts
  • Joined: April 01

Posted 09 May 2018 - 18:06

Items blocked by uBlock Origin:

 

hopx.cedexis.com

 

www.google-analytics.com

 

www.googletagmanager.com

 

imasdk.googleapis.com

 

p.typekit.net

 

Strangely, it reports six blocked items, whereas only five show. So there must presumably be two of one of them ...



#12 Rob Ryder

Rob Ryder
  • Member

  • 2,337 posts
  • Joined: June 00

Posted 09 May 2018 - 18:23

Like I say, if you can send me a screenshot of the page without the video (I know it sounds silly, but the exact way in which it's not appearing can tell our developers a lot) and any other info on your settings, I hope that our video team can figure out what's going wrong...


F1 needs easier technical terms for fans

https://imageshack.c...6254/xrvyGg.jpg

Edited by Rob Ryder, 09 May 2018 - 18:23.


#13 Vitesse2

Vitesse2
  • Administrator

  • 32,790 posts
  • Joined: April 01

Posted 10 May 2018 - 08:12

Same page in Waterfox, showing the uBlock control panel - items blocked marked in red. The circle just continues to spin - it seems to stall at the point where the video control panel loads.

 

screenshot.jpg



#14 milestone 11

milestone 11
  • Member

  • 6,801 posts
  • Joined: April 09

Posted 10 May 2018 - 13:15

Blocked by Ghostery,

 

Google Adwords Conversion

Google IMA

Google Tag Manager

Google Analytics

Cedexis Radar

Hotjar

Facebook Connect

Twitter Button

Google Platform

Linkedin Widgets

Twitter Syndication

 

Trusting this site makes no difference, still nothing loads, just a spinning wheel. Now on Firefox Quantum 60, Win 7 HP SP1.



#15 milestone 11

milestone 11
  • Member

  • 6,801 posts
  • Joined: April 09

Posted 28 May 2018 - 11:17

:clap: This appears to have been fixed, thank you. Another problem, albeit minor, I've noticed over the last couple of weeks that some front page stories will not load on Classic, particularly so the Race Driver Ratings, these are available though by using the new site.



#16 milestone 11

milestone 11
  • Member

  • 6,801 posts
  • Joined: April 09

Posted 29 May 2018 - 11:11

Gee whiz, you guys have been busy, even the magazine view function works rather than me having to download a pdf. :up:



#17 Rob Ryder

Rob Ryder
  • Member

  • 2,337 posts
  • Joined: June 00

Posted 29 May 2018 - 18:11

Still no videos working here.. :cry:

Rob



#18 milestone 11

milestone 11
  • Member

  • 6,801 posts
  • Joined: April 09

Posted 29 May 2018 - 21:41

They're working for me Rob on both Amazon Fire tablet running Silk and a Windows 7 PC running Firefox quantum. This website has never been compatible with Internet Explorer, we've moaned for at least 4 years. I eventually, reluctantly changed from IE to Firefox and must confess that many problems were immediately resolved. Frankly, in my opinion, Firefox is a huge improvement to IE anyway.

#19 Vitesse2

Vitesse2
  • Administrator

  • 32,790 posts
  • Joined: April 01

Posted 30 May 2018 - 09:20

Working here too, even with uBlock Origin enabled. Now on Waterfox 56.2.0.

 

There are lots of reports about incompatibilities and non-functionality between IE 11 and HTML5 videos. This comparison with the latest Firefox may give some pause for thought:

 

https://html5test.co...firefox-60.html



Advertisement

#20 milestone 11

milestone 11
  • Member

  • 6,801 posts
  • Joined: April 09

Posted 30 May 2018 - 11:04

Working here too, even with uBlock Origin enabled. Now on Waterfox 56.2.0.
 
There are lots of reports about incompatibilities and non-functionality between IE 11 and HTML5 videos. This comparison with the latest Firefox may give some pause for thought:
 
https://html5test.co...firefox-60.html

V2, can I ask why you are using waterfox and what are its advantages? Thanks.

#21 Vitesse2

Vitesse2
  • Administrator

  • 32,790 posts
  • Joined: April 01

Posted 30 May 2018 - 11:35

V2, can I ask why you are using waterfox and what are its advantages? Thanks.

It's still based on the pre-Quantum architecture, so (almost) all non-WE legacy extensions still run on it, giving many more options for customisation - I still have Classic Theme Restorer, TabMixPlus, Roomy Bookmarks Toolbar, Hide Caption Titlebar Plus and others whose functionality can only (sometimes) be restored with CSS tweaks in Firefox. Cookie removal tools which no longer work in Firefox are still available too. Although with some extensions like Decentraleyes you have to revert to previous versions - at least at present; there are plans to get some 'pure WE' versions functional in Waterfox. 14 out of my 15 legacy extensions still work - and almost all of those have no direct or indirect replacement in Firefox.

 

It also retains plugin functionality for PDF and DjVu readers - Java Runtime Environment too, although I no longer have that installed. You do need a 64-bit system though, as it was specifically written for that - there is no 32-bit version, so I only have on one of my three laptops.

 

You can actually install it alongside Firefox, as it now creates a separate profile folder. Earlier versions shared profiles.



#22 milestone 11

milestone 11
  • Member

  • 6,801 posts
  • Joined: April 09

Posted 30 May 2018 - 11:52

Thanks V2, very informative. Whilst my machine is now capable of running 64 bit, I am still running 32. I'm sure that there are advantages, but there is nothing that I do which warrants the very disruptive change so that counts me out. I have an identical Sony laptop which I intend upgrading shortly to the same spec as my own, I'll probably do a clean install on that and try  Waterfox.



#23 milestone 11

milestone 11
  • Member

  • 6,801 posts
  • Joined: April 09

Posted 09 June 2018 - 16:45

Videos are not working again on Amazon Fire. We had them for 8-9 days, what happened.

#24 milestone 11

milestone 11
  • Member

  • 6,801 posts
  • Joined: April 09

Posted 31 July 2018 - 09:34

Videos not working again on either Firefox (Win 7) or Kindle. Play button non-reactive. Screengrab below.

Did_Valtteri_Bottas_deserve_a_penalty_in

Edited by milestone 11, 31 July 2018 - 09:36.