Jump to content


Photo

Podcast RSS not working?


  • Please log in to reply
6 replies to this topic

#1 anyeis

anyeis
  • Member

  • 1,583 posts
  • Joined: June 15

Posted 11 July 2018 - 00:01

Two latest episodes dont show up on outside apps.



Advertisement

#2 Grayson

Grayson
  • Autosport digital product manager

  • 3,315 posts
  • Joined: July 08

Posted 11 July 2018 - 09:10

Can you let me know which RSS feed you're using?

 

We don't maintain an RSS feed of the Podcast ourselves any more - we used to upload and distribute the Podcast a bit more manually before companies like Soundcloud came along to manage that sort of thing. So distributers such as Spreaker will have an RSS feed of our Podcasts:

 

https://www.spreaker...2/episodes/feed

 

I'll confirm which the best RSS feed to use is if it's not that Spreaker one...



#3 anyeis

anyeis
  • Member

  • 1,583 posts
  • Joined: June 15

Posted 11 July 2018 - 21:54

Its the new Google Podcasts https://play.google....d.apps.podcasts

 

I dont know where they are pulling it from but there quite a big drop in downloads in the last two episodes on soundcloud https://soundcloud.com/autosport



#4 chdphd

chdphd
  • Member

  • 1,624 posts
  • Joined: October 03

Posted 12 July 2018 - 20:51

To download the podcast from the news story, you have to click the comment button on the embed which takes you to a page with a download link.

Not exactly what I call great UX. design...

 

The podcasts are really good by the way. Informative and entertaining  :up:


Edited by chdphd, 12 July 2018 - 20:54.


#5 Grayson

Grayson
  • Autosport digital product manager

  • 3,315 posts
  • Joined: July 08

Posted 18 July 2018 - 08:45

I've got to the bottom of what's changed in our podcast hosting in the past couple of weeks - we should be able to get a fix to the RSS feeds shortly.

 

We also need to include some download links for the podcast (both for the single download and for subscriptions) on those article pages when we upload a new podcast - I'll have a look at that.



#6 anyeis

anyeis
  • Member

  • 1,583 posts
  • Joined: June 15

Posted 19 July 2018 - 08:32

Yes it now fixed in Googles app

#7 Grayson

Grayson
  • Autosport digital product manager

  • 3,315 posts
  • Joined: July 08

Posted 20 July 2018 - 11:19

Good to hear that's working now!

 

We've had a bit or a rejig of the various third party feeds and this should now be working on all of the major platforms.

 

If anyone's still having any problems (in particular, if the new episodes aren't showing up and your latest episode isn't the Mario Isola one), please let me know which platform you're on!