Jump to content


Photo

Upgrade Microsoft Explorer and I can't reply on post anymore


  • Please log in to reply
4 replies to this topic

#1 Henri Greuter

Henri Greuter
  • Member

  • 9,404 posts
  • Joined: June 02

Posted 13 July 2018 - 14:31

I recently had an update of Microsoft Internet Explorer carried out and ever since then I can't use the reply function to quote a post and react upon any longer.

Any copy past of text won't work either.

SDoes this sound familiar to others?

 

Henri



Advertisement

#2 David Lawson

David Lawson
  • Member

  • 961 posts
  • Joined: November 03

Posted 13 July 2018 - 15:54

I am also still using IE and I haven't been able to quote posts for a long time, I also haven't been able to post images for months. I think we are considered dinosaurs for still using IE.

 

David



#3 Rob Ryder

Rob Ryder
  • Member

  • 2,407 posts
  • Joined: June 00

Posted 13 July 2018 - 16:58

I recently had an update of Microsoft Internet Explorer carried out and ever since then I can't use the reply function to quote a post and react upon any longer.
Any copy past of text won't work either.
SDoes this sound familiar to others?
 
Henri

Henri
To just reply, click the light-switch icon (top left) of the reply box then you should be able to type into the box.

To quote a post...
Click 'quote' in the original post.
When the (empty) box appears click the light-switch icon (top left)
Scroll back up to the original post and click 'quote' again.
The quote should now appear in the box

This was a hidden feature in the last forum software update foisted upon us.

Rob

Edited by Rob Ryder, 13 July 2018 - 17:03.


#4 Henri Greuter

Henri Greuter
  • Member

  • 9,404 posts
  • Joined: June 02

Posted 16 July 2018 - 08:38

Henri
To just reply, click the light-switch icon (top left) of the reply box then you should be able to type into the box.

To quote a post...
Click 'quote' in the original post.
When the (empty) box appears click the light-switch icon (top left)
Scroll back up to the original post and click 'quote' again.
The quote should now appear in the box

This was a hidden feature in the last forum software update foisted upon us.

Rob



Thanks!

It works.

Henri

#5 Beri

Beri
  • Member

  • 1,244 posts
  • Joined: January 14

Posted 19 July 2018 - 10:54

Thanks for the explanation Rob! Have had the same experience.