Jump to content


Photo

Unable to login


  • Please log in to reply
4 replies to this topic

#1 ensign14

ensign14
  • Member

  • 51,357 posts
  • Joined: December 01

Posted 01 September 2020 - 06:36

On Firefox, Safari, and Chrome.  It seems to have logged me out and won't let me even click through the sign in option.



Advertisement

#2 Vitesse2

Vitesse2
  • Administrator

  • 35,690 posts
  • Joined: April 01

Posted 01 September 2020 - 07:30

No obvious reason at our end. Presumably you put this post through from your phone? I can see from the admin dashboard that it's from your usual IP so I guess the problem is on whatever computer you're trying to log in from. As it's across different browsers it probably isn't a cookie corruption problem, but clearing all Autosport cookies in each browser might be worth a try. Maybe a firewall or AV permission gone rogue after an update? You mention Safari, so presumably you're on an Apple device, but if it was Windows I'd also suggest flushing your DNS cache, which I gather can be done on MacOS too.



#3 ensign14

ensign14
  • Member

  • 51,357 posts
  • Joined: December 01

Posted 01 September 2020 - 07:33

Sorry - not the forum but the main website...



#4 Vitesse2

Vitesse2
  • Administrator

  • 35,690 posts
  • Joined: April 01

Posted 01 September 2020 - 07:35

Same advice would apply. :)



#5 Vitesse2

Vitesse2
  • Administrator

  • 35,690 posts
  • Joined: April 01

Posted 01 September 2020 - 07:57

Okay, looks like someone's updated/changed the login page! I couldn't get in either and was getting a message about my email and password combination not matching. This worked for me:

 

1 Disable any adblocker etc and try logging in again.

2 If you still can't log in, use the forgotten password link and reset your password using the link in the email.