Jump to content


Photo

Adverts on forum even while logged in (again!)


  • Please log in to reply
34 replies to this topic

#1 Imperial

Imperial
  • Member

  • 4,820 posts
  • Joined: February 02

Posted 02 March 2021 - 09:38

I've noticed on my phone I am receiving a message at autosport.com (a yellow banner) saying they are giving me free access to Autosport Plus while they upgrade the website. Very strange, given I am a Plus subscriber and also logged into the website.

 

Since that started, I have a presumably linked issue where on my laptop I can see there are adverts showing on the forum now, again despite me being logged into the website and the forum.



Advertisement

#2 SophieB

SophieB
  • RC Forum Host

  • 18,539 posts
  • Joined: July 12

Posted 02 March 2021 - 11:40

Me too. However, I see on the mobile version of the site there's a note saying "We've temporarily given you free Autosport Plus subscriber access to Autosport.com while we update the site" so hopefully it's all temporary.

 

It also probably explains why I can't see me account to try logging out then in again on the front page of the site (not the forum but the main site) any more...

 

edited to add:

 

R7odlPG.jpg


Edited by SophieB, 02 March 2021 - 19:02.


#3 YoungGun

YoungGun
  • Member

  • 23,833 posts
  • Joined: January 10

Posted 02 March 2021 - 11:41

Thanks for pointing that out as I am not a Plus subscriber and do not see the yellow banner saying I have access to Plus articles while the website under goes an update. 



#4 SophieB

SophieB
  • RC Forum Host

  • 18,539 posts
  • Joined: July 12

Posted 02 March 2021 - 12:27

Are you able to access them? For example, this one:

 

Autosport Plus: The Big F1 Questions of 2021



#5 YoungGun

YoungGun
  • Member

  • 23,833 posts
  • Joined: January 10

Posted 02 March 2021 - 12:38

Yes, I can.  AdBlock On or Off with No Banner. Laptop, Windows 10, Chrome 88.



#6 Rob Ryder

Rob Ryder
  • Member

  • 2,567 posts
  • Joined: June 00

Posted 02 March 2021 - 18:52

I did notice that the 'Log-in', 'Log Out' and 'Account' options have disappeared from the title banner :confused:

 

How do I check my subscription, account details or change my password? :confused:


Edited by Rob Ryder, 02 March 2021 - 18:53.


#7 RevinKevin

RevinKevin
  • New Member

  • 1 posts
  • Joined: February 11

Posted 03 March 2021 - 08:55

Looks like they've changed the accounts from native autosport.com ones to generic motorsport.com ones. Had to reset my password to login.

 

Once eventually logged in, have adverts everywhere, despite being a Plus subscriber.

 

I don't mind temporary issues whilst upgrades are happening, however it is customary to warn people in advance what is going on!



#8 midgrid

midgrid
  • RC Forum Host

  • 8,963 posts
  • Joined: April 09

Posted 03 March 2021 - 08:56

I can now see an upgraded website but am unable to access Plus content, and can see adverts, despite being logged in to my subscriber account. I've contacted the support address - hopefully this is a temporary problem arising from the upgrade.

#9 SophieB

SophieB
  • RC Forum Host

  • 18,539 posts
  • Joined: July 12

Posted 03 March 2021 - 09:52

Yeah, ditto.

 

For anyone reading this trying and failing to reset your Autosport password, just to make it clear from the advice above, looks like you need to do this at motorsport.com now. If you just click the 'forgot password' at the Autosport site without doing this, it just sends you a verification code but doesn't say you need to use it at motorsport.com.



#10 YoungGun

YoungGun
  • Member

  • 23,833 posts
  • Joined: January 10

Posted 03 March 2021 - 11:08

Took me to link directly to one of the forums to recognize it was still functional and the selection was now moved to a roll down menu when visiting the home page which was not obvious to me.


Edited by YoungGun, 03 March 2021 - 11:08.


#11 Imperial

Imperial
  • Member

  • 4,820 posts
  • Joined: February 02

Posted 03 March 2021 - 11:11

I logged in no issue at autosport.com.

 

No adverts on the Autosport site, but the forum remains littered with them.



#12 Vitesse2

Vitesse2
  • Administrator

  • 38,327 posts
  • Joined: April 01

Posted 03 March 2021 - 11:22

I logged in no issue at autosport.com.

 

No adverts on the Autosport site, but the forum remains littered with them.

They are now hosted on different servers. Previously both the website and forum were on the same one, so that's probably the reason you're now seeing them on the forums.

 

And - just to be clear - we had no warning that this was happening!



#13 SophieB

SophieB
  • RC Forum Host

  • 18,539 posts
  • Joined: July 12

Posted 03 March 2021 - 17:13

Adverts are gone again now for me, for what it's worth. 



#14 Imperial

Imperial
  • Member

  • 4,820 posts
  • Joined: February 02

Posted 05 March 2021 - 06:58

Mine have gone this morning, didn't delete cookies or anything.



#15 PayasYouRace

PayasYouRace
  • RC Forum Host

  • 32,821 posts
  • Joined: January 10

Posted 16 June 2021 - 22:29

Adverts have started appearing on my iOS devices again, even when logged in. Seems to be related to a recent update. No such problems on Windows with Chrome.

#16 SophieB

SophieB
  • RC Forum Host

  • 18,539 posts
  • Joined: July 12

Posted 18 June 2021 - 20:08

Yeah, ditto.



#17 PayasYouRace

PayasYouRace
  • RC Forum Host

  • 32,821 posts
  • Joined: January 10

Posted 23 June 2021 - 06:47

Sorted itself out now.



#18 milestone 11

milestone 11
  • Member

  • 12,426 posts
  • Joined: April 09

Posted 13 August 2021 - 13:58

I have empty advert boxes popping up this morning, anyone else experiencing this?



#19 king_crud

king_crud
  • Member

  • 5,867 posts
  • Joined: March 01

Posted 29 October 2021 - 14:09

Getting some intrusive ads recently on the forum. They appear as videos taking up most of the screen and going over posts. Also have no X to stop them playing or remove so have to wait until the video finishes

https://ibb.co/KDm3ckh

Here's a screen shot of one

Advertisement

#20 SophieB

SophieB
  • RC Forum Host

  • 18,539 posts
  • Joined: July 12

Posted 26 November 2021 - 20:04

This is happening for me again, logged in subscription still active. Annoying.



#21 Pascal

Pascal
  • Administrator Emeritus

  • 22,423 posts
  • Joined: September 99

Posted 26 November 2021 - 21:16

Same thing for me. I logged out and logged in again from the Autosport main page, but the ads are still there on the forum.



#22 PayasYouRace

PayasYouRace
  • RC Forum Host

  • 32,821 posts
  • Joined: January 10

Posted 26 November 2021 - 21:29

I can't say for sure if it solved it last time it happened to me, but I logged in on the MotorSport website and it solved it.

 

However, it seems to be a recurrent and intermittent problem on my iOS logins. Rarely happens on my Windows 10 laptop.



#23 SophieB

SophieB
  • RC Forum Host

  • 18,539 posts
  • Joined: July 12

Posted 26 November 2021 - 21:44

It went away again for me. Clearing the cache didn’t seem to help, it just seemed to spontaneously clear up, for now.



#24 Tim Murray

Tim Murray
  • Moderator

  • 23,788 posts
  • Joined: May 02

Posted 26 November 2021 - 21:54

I had the same about a month ago. Tried everything to get rid of the ads, but nothing would shift them. This lasted for several weeks. Then one day, without me having done anything, they were gone.

#25 SophieB

SophieB
  • RC Forum Host

  • 18,539 posts
  • Joined: July 12

Posted 27 November 2021 - 22:01

uff. They are back.



#26 richardprice

richardprice
  • Member

  • 258 posts
  • Joined: June 19

Posted 29 November 2021 - 03:23

I have an active subscription (although I refuse to renew when its up now) and yet on half my devices I get adverts and "You've reached your free article limit" screens on half my devices (and yes I am logged in).

Thats in addition to none of the Calendar or Standings screens working on these devices when logged in.

This site utterly sucks.



#27 CONOSUR

CONOSUR
  • Member

  • 10,636 posts
  • Joined: November 00

Posted 01 December 2021 - 17:12

I'm an original Plus subscriber since the beginning of your subscription serve. I'm always logged-in when on this site. I keep getting pop-up ads asking me to subscribe to Plus. Now my news articles are being restricted with that 'fade-out' crap after the first paragraph, or pop-ups that say I've reached my limit of free content, as if I'm not a member at all.

 

It always seems to be the case where, when nothing's broken, you break it, so there's something to fix.

 

Why do site operators always use their entire site and all their registered users as Beta-test subjects?

 

That's seriously poor decision-making by people being paid nice salaries to not do that...


Edited by CONOSUR, 01 December 2021 - 17:30.


#28 milestone 11

milestone 11
  • Member

  • 12,426 posts
  • Joined: April 09

Posted 01 December 2021 - 17:40

I'm an original Plus subscriber since the beginning of your subscription serve. I'm always logged-in when on this site. I keep getting pop-up ads asking me to subscribe to Plus. Now my news articles are being restricted with that 'fade-out' crap after the first paragraph, or pop-ups that say I've reached my limit of free content, as if I'm not a member at all.
 
It always seems to be the case where, when nothing's broken, you break it, so there's something to fix.
 
Why do site operators always use their entire site and all their registered users as Beta-test subjects?
 
That's seriously poor decision-making by people being paid nice salaries to not do that...

Same here Conosur.

#29 Raemius

Raemius
  • Member

  • 317 posts
  • Joined: May 01

Posted 01 December 2021 - 23:11

I suddenly started getting the same problem today. Just as the season draws to a climax, they break the site and restrict access to articles for fully paid up, active subscribed members.

 

Bloody hopeless.



#30 milestone 11

milestone 11
  • Member

  • 12,426 posts
  • Joined: April 09

Posted 02 December 2021 - 00:18

I suddenly started getting the same problem today. Just as the season draws to a climax, they break the site and restrict access to articles for fully paid up, active subscribed members.
 
Bloody hopeless.

I'm fully paid up and can't see the articles.

#31 Ivanhoe

Ivanhoe
  • RC Forum Host

  • 14,252 posts
  • Joined: November 15

Posted 02 December 2021 - 08:03

It still works for me...



#32 milestone 11

milestone 11
  • Member

  • 12,426 posts
  • Joined: April 09

Posted 02 December 2021 - 12:42

Yeah, fixed this morning.

#33 Raemius

Raemius
  • Member

  • 317 posts
  • Joined: May 01

Posted 06 December 2021 - 02:30

It's broken again today. Can't read any articles - all greyed out after about 3 seconds.



#34 Alfisti

Alfisti
  • Member

  • 35,621 posts
  • Joined: December 99

Posted 09 December 2021 - 18:46

Yeah I see this grey banner on the bottom of the page, it never goes away. 



#35 PayasYouRace

PayasYouRace
  • RC Forum Host

  • 32,821 posts
  • Joined: January 10

Posted 05 January 2022 - 18:02

I might have found a solution. Logging into Forix as well as Autosport.com seems to fix it for me.